Bug 809163 - [PATCH] proofreading and minor improvements to KDE section
[PATCH] proofreading and minor improvements to KDE section
Status: CLOSED DUPLICATE of bug 809159
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 12:18 EDT by T.C. Hollingsworth
Modified: 2012-04-02 12:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 12:35:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch against f17 branch in release-notes.git (3.86 KB, patch)
2012-04-02 12:18 EDT, T.C. Hollingsworth
no flags Details | Diff

  None (edit)
Description T.C. Hollingsworth 2012-04-02 12:18:59 EDT
Created attachment 574551 [details]
patch against f17 branch in release-notes.git

Just some minor improvements to the KDE section, including marking up application names with DocBook consistently.
Comment 1 T.C. Hollingsworth 2012-04-02 12:35:17 EDT
It just occurred to me making 19,000 bugs for this is pretty dumb, so combining all patches into one big proofreading bug.  Sorry for the noise.

*** This bug has been marked as a duplicate of bug 809159 ***

Note You need to log in before you can comment on or make changes to this bug.