Bug 80917 - moving windows with ctrl doesn't work until preference is changed
moving windows with ctrl doesn't work until preference is changed
Status: CLOSED DUPLICATE of bug 80918
Product: Red Hat Linux
Classification: Retired
Component: metacity (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2003-01-02 07:53 EST by Daniel Resare
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Resare 2003-01-02 07:53:42 EST
Description of problem:

On a newly created account moving windows with ctrl doesn't work until the
"Window" preferences item is opened and the value of "To move windows, click
while holding down" is changed from control to alt and then back to control.

Version-Release number of selected component (if applicable):
metacity-2.4.8-1

How reproducible:
always

Steps to Reproduce:
1. create a new account
2. log in and try to move a window by pressing control and drag it
3. 
    
Actual results:

the window is not moving

Expected results:

moving window
Comment 1 Havoc Pennington 2003-01-02 15:09:35 EST
I'm just going to dup this on 80918 because the default shouldn't be control 
to begin with.

*** This bug has been marked as a duplicate of 80918 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.