Bug 809213 - dbus complains in logs about rejected messages from gnome-shell
dbus complains in logs about rejected messages from gnome-shell
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 14:42 EDT by Jonathan Kamens
Modified: 2012-04-05 16:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-05 16:01:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2012-04-02 14:42:15 EDT
Not sure what to make of these messages in /var/log/messages:

Apr  1 14:27:54 jik2 dbus-daemon[834]: dbus[834]: [system] Rejected send message, 2 matched rules; type="method_call", sender=":1.112" (uid=3009 pid=3770 comm="/usr/bin/gnome-shell ") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.19" (uid=0 pid=2316 comm="/usr/sbin/console-kit-daemon --no-daemon ")
Apr  1 14:27:54 jik2 dbus[834]: [system] Rejected send message, 2 matched rules; type="method_call", sender=":1.112" (uid=3009 pid=3770 comm="/usr/bin/gnome-shell ") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination=":1.19" (uid=0 pid=2316 comm="/usr/sbin/console-kit-daemon --no-daemon ")
Comment 1 Jonathan Kamens 2012-04-02 14:44:58 EDT
I also see similar messages which say "gnome-shell --gdm-mode" instead of "/usr/bin/gnome-shell".
Comment 2 Jonathan Kamens 2012-04-02 14:45:35 EDT
Heck, while we're at it, I also see similar messages which say "gnome-shell --sm-client-id ...".
Comment 3 Owen Taylor 2012-04-05 16:01:23 EDT
Filed upstream as https://bugzilla.gnome.org/show_bug.cgi?id=673605

Note You need to log in before you can comment on or make changes to this bug.