Bug 809278 - Error with optical drive access...
Error with optical drive access...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 19:34 EDT by Robert Welsh
Modified: 2013-02-13 18:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-13 18:13:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Welsh 2012-04-02 19:34:39 EDT
Description of problem:  Problem with accessing CD or DVD media.  Problem manifests when attempting to play audio media or copy a file from media to hard drive.  Example:  Copied a 5.2MB file from optical disk to hard drive which took 45 seconds.  Unable to play audio or video media due to slow data read from optical drive.  Have confirmed this occurs with optical drive connected to internal SATA bus or drive connected to external USB2 drive.  Audio and video files play fine from hard drive.  I was able to read optical media fine on 3/14/2012.  Optical drive works fine as boot media to boot Live CD disc.  System and drives work fine when running Win7.


Version-Release number of selected component (if applicable): Have booted both 3.2.10-3 kernel and 3.3.0-4 kernel with the same results.


How reproducible: Consistent on my system, however, am not sure what is actually causing the issue.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: If there are additional steps for debug I should attempt, please let me know.
Comment 1 Robert Welsh 2012-04-15 19:33:25 EDT
Have performed additional testing.

1. The issue has to do with read access of optical media.  Write access has been working fine.

2. Have built a second drive fresh with F16, including all latest updates.  Avoided installing any additional software and attempted to read optical disk with same issue.

3. Have tested the same operation on a few other distributions with the following results.

    A. CentOS 6.2 - Latest CentOS release, fresh install, but does not have all the additional features as F16.  Optical disk read worked fine.
    B. LinuxMint 12 - Same fresh install test as F16, updates included.  Same problem with optical disk read.
    C. Kubuntu 11.10 - Fresh install with updates.  Optical disk read worked fine.
Comment 2 Fedora End Of Life 2013-01-16 14:20:05 EST
This message is a reminder that Fedora 16 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 16. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '16'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 16's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 16 is end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" and open it against that version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fedora End Of Life 2013-02-13 18:13:38 EST
Fedora 16 changed to end-of-life (EOL) status on 2013-02-12. Fedora 16 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.