Bug 809702 - RFE: csprocessor info
RFE: csprocessor info
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
1.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lee Newson
:
: 807690 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 02:29 EDT by Joshua Wulf
Modified: 2014-10-19 19:00 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.23.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-01 03:49:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-04-04 02:29:13 EDT
The 

csprocessor info

command returns useful information about the current project, such as the CSP ID.

It could also be extended to return information about the number of topics, number of topics with XML content vs number without, etc...
Comment 1 Lee Newson 2012-04-15 18:05:25 EDT
*** Bug 807690 has been marked as a duplicate of this bug. ***
Comment 2 Lee Newson 2012-04-15 18:08:10 EDT
Added in 0.23.0.

The csprocessor info command will display the Content Specification ID, Title,
Number of Topics, Number of Topics with XML and the Percentage Complete (based
on topics that have XML content).
Comment 3 Joshua Wulf 2012-05-01 03:49:06 EDT
Verified with cspclient-0.23.2-1

Note You need to log in before you can comment on or make changes to this bug.