Bug 80973 - Backtrace was generated from '/usr/bin/xchat' during buffer search
Backtrace was generated from '/usr/bin/xchat' during buffer search
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: xchat (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-02 16:53 EST by Ted Kaczmarek
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 12:09:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace from crash (2.00 KB, text/plain)
2003-01-02 16:54 EST, Ted Kaczmarek
no flags Details

  None (edit)
Description Ted Kaczmarek 2003-01-02 16:53:18 EST
Description of problem:Xchat crashed when searching buffer


Version-Release number of selected component (if applicable):
xchat-1.8.10-8


How reproducible:Only once, but will try to reproduce


Steps to Reproduce:
1.Start xchat,connect to irc.freenode.net
2.enter channel redhat
3.after 30 minutes or so search buffer, after completes, click search again
    
Actual results:Crashes


Expected results:Search


Additional info:
Comment 1 Ted Kaczmarek 2003-01-02 16:54:02 EST
Created attachment 89075 [details]
backtrace from crash
Comment 2 Ted Kaczmarek 2003-01-02 18:49:57 EST
Not easy to reproduce.
Comment 3 Mike A. Harris 2003-01-11 21:31:40 EST
Please try xchat 1.8.11-3 in rawhide.  It might fix this problem.

Does it seem to work for you?
Comment 4 Ted Kaczmarek 2003-01-12 11:19:12 EST
[root@nitremb21 rpms]# rpm -Uvh xchat-1.8.11-3.i386.rpm
error: Failed dependencies:
        libcrypto.so.4 is needed by xchat-1.8.11-3
        libpthread.so.0(GLIBC_2.3.2) is needed by xchat-1.8.11-3
        libssl.so.4 is needed by xchat-1.8.11-3
[root@nitremb21 rpms]#

Really don't feel like polluting this box, don't presently have an 8.0 available
to risk resolving all the deps. Would a test on Phoebe be of use?
Comment 5 Mike A. Harris 2003-01-22 19:36:25 EST
Yes, you can use phoebe, or you could rebuild the phoebe src.rpm on an 8.0
box.  I'm unable to reproduce this problem in xchat 1.8.10 or 1.8.11
personally.  Setting bug state to MODIFIED.

Please set to ASSIGNED if problem recurs, or to RAWHIDE if 1.8.11
resolves the problem for you after testing as per above.

Thanks.
Comment 6 Brent Fox 2003-05-25 12:09:47 EDT
Looks like it works to me.  Closing as Currentrelease since the Xchat in RHL9
seems to work.

Note You need to log in before you can comment on or make changes to this bug.