Bug 809755 - erlang-15B01 is available
erlang-15B01 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: erlang (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks: 824285
  Show dependency treegraph
 
Reported: 2012-04-04 06:12 EDT by Upstream Release Monitoring
Modified: 2012-05-26 03:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 824285 (view as bug list)
Environment:
Last Closed: 2012-05-26 03:26:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-04-04 06:12:33 EDT
Latest upstream release: 15B01
Current version in Fedora Rawhide: R15B
URL: http://erlang.org/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Fedora Update System 2012-05-07 09:05:53 EDT
erlang-R15B-01.1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/erlang-R15B-01.1.fc17
Comment 2 Fedora Update System 2012-05-07 18:25:07 EDT
Package erlang-R15B-01.1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing erlang-R15B-01.1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-7437/erlang-R15B-01.1.fc17
then log in and leave karma (feedback).
Comment 3 lionel.cons 2012-05-23 03:24:35 EDT
Now that the Fedora packages are available, can R15B be backported to EPEL5 and EPEL6 please?

This would (amongst other improvements) solve a very annoying SSL bug, see:
http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/2011-July/014043.html
http://lists.rabbitmq.com/pipermail/rabbitmq-discuss/2012-April/019661.html
Comment 4 Peter Lemenkov 2012-05-23 03:36:04 EDT
(In reply to comment #3)
> Now that the Fedora packages are available, can R15B be backported to EPEL5
> and EPEL6 please?

Regarding EL5 - yes sure, that's the main goal. Unfortunately the Erlang stack in Fedora/EPEL is already quite big and we need to make sure that everything will work fine during a transition from R14 to R15 so things are moving a bit slow.

I'm not so sure about EL5 though. I can provide separate build for R15B in the separate repo (and I will) but I personally don't like the idea of upgrading from R12 to R15 directly within the main repo.

I thing it worth opening a separate bugzilla ticket
Comment 5 lionel.cons 2012-05-23 06:33:01 EDT
For EL5, please leave a comment here when your new rpms are ready in your repo (http://repos.fedorapeople.org/repos/peter/erlang/epel-5/?).
Comment 6 Fedora Update System 2012-05-26 03:26:58 EDT
erlang-R15B-01.1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.