Bug 809785 - syslinux-devel subpackage is built inspite of Obsoletes/Provides for it
syslinux-devel subpackage is built inspite of Obsoletes/Provides for it
Status: CLOSED DUPLICATE of bug 756733
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 07:29 EDT by Michael Schwendt
Modified: 2012-04-18 16:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 16:52:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2012-04-04 07:29:26 EDT
Description of problem:
http://lists.fedoraproject.org/pipermail/devel/2011-November/159699.html

Main package "syslinux" does:

   Obsoletes: syslinux-devel < %{version}-%{release}
   Provides: syslinux-devel

However, a syslinux-devel subpackage definition is present. A -devel package is built. No comment explains above Obs/Prov pair.

Version-Release number of selected component (if applicable):
4.05-1%{?dist}
Comment 1 al morris 2012-04-17 01:13:02 EDT
*** Bug 812572 has been marked as a duplicate of this bug. ***
Comment 2 Paul Bolle 2012-04-18 11:03:45 EDT
And this bug is itself a duplicate of bug #756733, also reported by Michael Schwendt!
Comment 3 Michael Schwendt 2012-04-18 16:52:40 EDT

*** This bug has been marked as a duplicate of bug 756733 ***

Note You need to log in before you can comment on or make changes to this bug.