Bug 809807 - [Error Handling] - "Missed Storages" error should be human readable [TEXT]
[Error Handling] - "Missed Storages" error should be human readable [TEXT]
Status: CLOSED WORKSFORME
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Yair Zaslavsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 08:36 EDT by Avihai Shoham
Modified: 2015-03-04 19:17 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 04:47:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Avihai Shoham 2012-04-04 08:36:19 EDT
CanDO action returns ACTION_TYPE_FAILED_MISSED_STORAGES_FOR_SOME_DISKS , and not an English string (a human readable)

i got this error due to Bug 809805 .
Comment 1 Yair Zaslavsky 2012-05-07 04:47:33 EDT
Does not reproduce, I also checked with The messages Wiki, it looks fine.

Note You need to log in before you can comment on or make changes to this bug.