Bug 809815 - Hosts tab: 'Configure Local Storage' button is always greyed out
Hosts tab: 'Configure Local Storage' button is always greyed out
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.1
Assigned To: Alexey Chub
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 08:53 EDT by Pavel Novotny
Modified: 2016-02-10 11:32 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 03:59:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Novotny 2012-04-04 08:53:48 EDT
Description of problem:
'Configure Local Storage' button on Hosts tab is always greyed out and cannot be used in any circumstances.

Version-Release number of selected component (if applicable):
ovirt-engine-webadmin-portal-3.0.0_0001-1.6.fc16.x86_64

How reproducible:
Always

Steps to Reproduce:
1. In oVirt Manager admin portal, create data center with local storage type and a cluster to it.
2. Go to Hosts tab and create new host in that data center.
3. Select the host, put it in maintenance and then click on 'Configure Local Storage' button.
  
Actual results:
Cannot do so, because the button is greyed out (disabled).

Expected results:
The button is enabled, once the host is in maintenance and a configuration popup for local storage is displayed.

Additional info:
Comment 1 Alexey Chub 2012-06-24 05:19:26 EDT
Already fixed.
Comment 2 Itamar Heim 2012-08-09 03:59:54 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/

Note You need to log in before you can comment on or make changes to this bug.