Bug 809834 - PLACEHOLDER for ispn-1704 and possibly related jira
PLACEHOLDER for ispn-1704 and possibly related jira
Status: CLOSED DUPLICATE of bug 808623
Product: JBoss Data Grid 6
Classification: JBoss
Component: Library (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tristan Tarrant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 09:36 EDT by mark yarborough
Modified: 2012-08-15 10:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
This is no longer related to or restricted to InfiniBand/RDMA networks and has been observed on ethernet networks as well, albeit not very often. </para> <para> More tests are underway to gain greater visibility into the issue. Until then, we should mark this as a known issue to the effect that we know under high load with concurrent and frequent topology changes (nodes leaving or being added) certain instabilities may be observed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 09:31:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mark yarborough 2012-04-04 09:36:36 EDT
manik and mlinhard investing whether to group
Comment 1 mark yarborough 2012-04-04 09:36:58 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
CCFR - Manik investigating
Comment 2 Manik Surtani 2012-04-05 10:01:16 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1,5 @@
-CCFR - Manik investigating+CCFR
+
+This is no longer related to or restricted to InfiniBand/RDMA networks and has been observed on ethernet networks as well, albeit not very often. 
+
+More tests are underway to gain greater visibility into the issue. Until then, we should mark this as a known issue to the effect that we know under high load with concurrent and frequent topology changes (nodes leaving or being added) certain instabilities may be observed.
Comment 3 Misha H. Ali 2012-04-05 10:22:37 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1,5 +1,4 @@
-CCFR
-
 This is no longer related to or restricted to InfiniBand/RDMA networks and has been observed on ethernet networks as well, albeit not very often. 
-
+</para>
+<para>
 More tests are underway to gain greater visibility into the issue. Until then, we should mark this as a known issue to the effect that we know under high load with concurrent and frequent topology changes (nodes leaving or being added) certain instabilities may be observed.
Comment 4 Tristan Tarrant 2012-04-20 09:31:53 EDT

*** This bug has been marked as a duplicate of bug 808623 ***

Note You need to log in before you can comment on or make changes to this bug.