Bug 809859 - Black screen on boot on HP Folio 13 laptop
Black screen on boot on HP Folio 13 laptop
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.2
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Adam Jackson
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 10:16 EDT by Alexander Lindqvist
Modified: 2015-12-10 14:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-10 14:52:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg with drm.debug=4 enabled (105.92 KB, text/plain)
2012-05-21 02:38 EDT, Alexander Lindqvist
no flags Details

  None (edit)
Description Alexander Lindqvist 2012-04-04 10:16:21 EDT
Description of problem:
Screen becomes black after choosing kernel for boot. (grub works)

Version-Release number of selected component (if applicable):
2.6.32-220.7.1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Black screen on boot

Expected results:
should show boot progress

Additional info:

Works with kernel parameters i915.modeset=1 acpi_backlight=vendor
Fedora 17 alpha works out of the box.
Comment 2 RHEL Product and Program Management 2012-05-03 01:43:14 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 3 Alexander Lindqvist 2012-05-21 02:38:28 EDT
Created attachment 585742 [details]
dmesg with drm.debug=4 enabled

kernel booted with drm.debug=4
Comment 4 Adam Jackson 2013-01-04 13:07:40 EST
Are you still seeing this in 6.3 (or a 6.4 snapshot)?  The sandybridge drm support has seen significant changes since 6.2.
Comment 5 Alexander Lindqvist 2013-01-09 04:59:43 EST
The HP Folio 13 was replaced with a HP Elitebook (Sandy bridge based on EL6.3) so I can't test this now.

This bug can be closed

Note You need to log in before you can comment on or make changes to this bug.