Bug 809865 - ComboBox Entry test failed
ComboBox Entry test failed
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gtk2 (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Benjamin Otte
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 10:27 EDT by Tomas Pelka
Modified: 2017-12-06 08:01 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 08:01:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2012-04-04 10:27:02 EDT
Description of problem:
/Builder/ComboBox Entry:                                             **
ERROR:builder.c:1365:test_combo_box_entry: assertion failed: (text)
FAIL
GTester: last random seed: R02S6e3a932c2480b1cc0ae6923a69be7994
(pid=22285)

Version-Release number of selected component (if applicable):
gtk2-2.18.9-10.el6

How reproducible:
100%

Steps to Reproduce:
1. run upstream tests
2.
3.
  
Actual results:
/Builder/ComboBox Entry:                                             **
ERROR:builder.c:1365:test_combo_box_entry: assertion failed: (text)
FAIL
GTester: last random seed: R02S6e3a932c2480b1cc0ae6923a69be7994
(pid=22285)


Expected results:
should pass

Additional info:
Comment 1 RHEL Product and Program Management 2012-05-03 01:40:09 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 4 Tomas Pelka 2013-10-07 09:15:30 EDT
Reproducible also on gtk2-2.20.1-4.el6.
Comment 5 RHEL Product and Program Management 2013-10-14 01:03:35 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 6 Jan Kurik 2017-12-06 08:01:02 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.