Bug 809900 - "New Promotion Changeset" should be "New Changeset" in promotions screen
"New Promotion Changeset" should be "New Changeset" in promotions screen
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Og Maciel
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 11:52 EDT by james labocki
Modified: 2014-09-18 11:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-12 12:20:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james labocki 2012-04-04 11:52:05 EDT
Description of problem:
"New Promotion Changeset" should be "New Changeset" in promotions screen. It is redundant to call it a promotion changeset since the user is already in the promotions page.
Comment 4 Og Maciel 2013-02-12 12:20:54 EST
Verified
Comment 5 Mike McCune 2013-08-16 14:07:18 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.