Bug 809901 - Download is used twice in the same area of the UI
Download is used twice in the same area of the UI
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Partha Aji
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 11:55 EDT by james labocki
Modified: 2014-03-18 13:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:37:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
download used twice (98.86 KB, image/png)
2012-04-04 11:56 EDT, james labocki
no flags Details

  None (edit)
Description james labocki 2012-04-04 11:55:54 EDT
Description of problem:
Download is used twice in the same area of the UI. This can be confusing, especially when instructing a user in documentation (click on download, click on download)
Comment 1 james labocki 2012-04-04 11:56:19 EDT
Created attachment 575177 [details]
download used twice
Comment 4 Jason E. Rist 2012-05-23 11:32:59 EDT
Might need to be Export?
Comment 5 Mike McCune 2014-03-18 13:37:59 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.