Bug 810062 - The colour of some fonts become white when virt-p2v coverting
The colour of some fonts become white when virt-p2v coverting
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-p2v (Show other bugs)
6.3
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Richard W.M. Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 23:12 EDT by Daisy Wu
Modified: 2015-03-12 13:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-12 13:35:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The color of "sda" become white (349.91 KB, image/png)
2012-04-04 23:15 EDT, Daisy Wu
no flags Details
The color of "eth1" become white (36.24 KB, image/png)
2012-04-04 23:16 EDT, Daisy Wu
no flags Details

  None (edit)
Description Daisy Wu 2012-04-04 23:12:38 EDT
Description of problem:
The color of some fonts become white when virt-p2v coverting just like these fonts disappeared. This UI is comfused.

Version-Release number of selected component:
virt-v2v-0.8.7-4.el6.x86_64
rubygem-virt-p2v-0.8.6-2.el6

How reproducible:
Always

Step to Reproduce:
1. Begin to use virt-p2v to convert a machine.
2. Choose some convert device, then click convert button.
3. Check all device name in the p2v screen. Please review the attachment for detail info.

Actual Results:
device name "sdba" become white in attachment no sda.png.
device name "eth1" become white in attachment no eth1.png.

Expected Results:
All device name displayed normally when pv2 converting.

Additional info:
The device name is there, but the color of the fonts become white, so it likes disappearing in the attachments.
Comment 1 Daisy Wu 2012-04-04 23:15:21 EDT
Created attachment 575261 [details]
The color of "sda" become white
Comment 2 Daisy Wu 2012-04-04 23:16:04 EDT
Created attachment 575262 [details]
The color of "eth1" become white
Comment 4 RHEL Product and Program Management 2012-05-03 00:37:08 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 5 Richard W.M. Jones 2015-03-12 13:35:33 EDT
I'm closing this bug:

 - virt-p2v has been rewritten for RHEL 7.2

 - Unofficial previews of the new version are available:
   http://oirase.annexia.org/virt-p2v/

 - If a similar bug occurs with the new version of virt-p2v,
   please open a new bug against Red Hat Enterprise Linux 7 / libguestfs

Note You need to log in before you can comment on or make changes to this bug.