Bug 810137 - re-login to Fedora 17 Beta Live image causes fail whale
re-login to Fedora 17 Beta Live image causes fail whale
Status: CLOSED DUPLICATE of bug 810451
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 05:02 EDT by Daiki Ueno
Modified: 2012-04-18 00:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-12 11:55:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
~/.xsession-errors (17.10 KB, text/plain)
2012-04-05 05:02 EDT, Daiki Ueno
no flags Details

  None (edit)
Description Daiki Ueno 2012-04-05 05:02:40 EDT
Created attachment 575328 [details]
~/.xsession-errors

Description of problem:
With Beta RC3 Live Desktop image, I got fail whale when I clicked "Log Out..." from the status menu (that should trigger re-login).

Version-Release number of selected component (if applicable):
gnome-shell-3.4.0-1.fc17.x86_64
xorg-x11-server-Xorg-1.12.0-2.fc17.x86_64

How reproducible:
always

Steps to Reproduce:
1. qemu-kvm -m 2G -net nic -net user -vnc :5 -cdrom Fedora-17-Beta-x86_64-Live-Desktop.iso -boot d
2. Click "Live System User" on the right top corner
3. Click "Log Out..." button on the menu
  
Actual results:
log out, and then automatically re-log in.

Expected results:
log out, and got fail whale

Additional info:
Comment 1 Owen Taylor 2012-04-12 11:55:16 EDT

*** This bug has been marked as a duplicate of bug 810451 ***
Comment 2 Daiki Ueno 2012-04-18 00:53:33 EDT
Hmm, still I can reliably reproduce the problem with the final Beta live image.

I tried it with several different settings:

* run on kvm or baremetal
* host video drivers: intel or nvidia
* i686 or x86_64 image
* (on kvm) different display options (vnc, -vga std, and -vga cirrus)

and only with the baremetal cases, re-login works.

So I suspect this is an issue of gnome-shell software rendering (mesa or X11?).

Note You need to log in before you can comment on or make changes to this bug.