Bug 810260 - [Task Manager] The most-upper collapse-all button is not working
[Task Manager] The most-upper collapse-all button is not working
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity low
: ---
: 3.1
Assigned To: Gilad Chaplik
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 09:31 EDT by Rami Vaknin
Modified: 2015-06-19 01:20 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (17.05 KB, application/x-compressed-tar)
2012-04-05 09:31 EDT, Rami Vaknin
no flags Details

  None (edit)
Description Rami Vaknin 2012-04-05 09:31:05 EDT
Created attachment 575410 [details]
Screenshot

Version:
Devel env, last commit's hash: a3fb80fa7bc1531878a5b4e8543c94d9d85494f3

The most-upper collapse-all with a minus icon in the upper left-handed task manager frame corner is not working.

I don't think this button is necessary at all since there is an option to move the Task Manager frame up and down
Comment 1 Gilad Chaplik 2012-05-09 07:11:08 EDT
I fixed it already.
moving to ON_QE
Comment 2 Itamar Heim 2012-08-09 04:03:11 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/
Comment 3 Itamar Heim 2012-08-09 04:03:58 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/

Note You need to log in before you can comment on or make changes to this bug.