Bug 810262 - libnl3 doesn't build with doxygen 1.8.0
libnl3 doesn't build with doxygen 1.8.0
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libnl3 (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 09:33 EDT by Daniel Mach
Modified: 2013-05-07 12:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-07 12:50:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2012-04-05 09:33:29 EDT
libnl3 fails to build when doxygen 1.8.0 is in the build root.

It's due to removed doxytag:
http://pvdevtools.readthedocs.org/en/latest/devel/documentation/doxygen/versions/1.8.0/index.html#doxytag-removed
Comment 1 Thomas Graf 2013-05-07 12:50:47 EDT
Fixed in version 3.2.21-1

Note You need to log in before you can comment on or make changes to this bug.