Bug 810263 - [abrt] ekiga-3.3.2-7.fc17: PWaitAndSignal: Process /usr/bin/ekiga was killed by signal 11 (SIGSEGV)
[abrt] ekiga-3.3.2-7.fc17: PWaitAndSignal: Process /usr/bin/ekiga was killed ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:2412624326e3321a62300eeb346...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 09:35 EDT by Mikhail
Modified: 2013-03-03 17:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-03 17:30:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.83 KB, text/plain)
2012-04-05 09:35 EDT, Mikhail
no flags Details
File: gconf_subtree (55.07 KB, text/plain)
2012-04-05 09:35 EDT, Mikhail
no flags Details
File: xsession_errors (7.94 KB, text/plain)
2012-04-05 09:35 EDT, Mikhail
no flags Details
File: maps (45.07 KB, text/plain)
2012-04-05 09:35 EDT, Mikhail
no flags Details
File: dso_list (13.89 KB, text/plain)
2012-04-05 09:35 EDT, Mikhail
no flags Details
File: build_ids (6.09 KB, text/plain)
2012-04-05 09:35 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-04-05 09:35:29 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 3
cmdline:        ekiga
crash_function: PWaitAndSignal
executable:     /usr/bin/ekiga
kernel:         3.3.0-8.fc17.i686.PAE
pid:            3183
pwd:            /home/mikhail
remote_result:  NOTFOUND
time:           Чт. 05 апр. 2012 15:48:56
uid:            1000
username:       mikhail

backtrace:      Text file, 74573 bytes
build_ids:      Text file, 6232 bytes
dso_list:       Text file, 14226 bytes
gconf_subtree:  Text file, 56393 bytes
maps:           Text file, 46154 bytes
xsession_errors: Text file, 8134 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:- 0x0 - - -
:0501a5bce3dab48d11293ccc1aebb3d68e212a45 0x31aea8 PGloballyUniqueID::PGloballyUniqueID() libpt.so.2.10.2 -
:7b2e78a9218ba32144ee1bebd811f1c776069ae0 0x8bec67 SIP_PDU::CreateVia(SIPEndPoint&, libopal.so.3.10.2 -
:7b2e78a9218ba32144ee1bebd811f1c776069ae0 0x8bfc3d SIPSubscribe::SIPSubscribe(SIPEndPoint&, libopal.so.3.10.2 -
:- 0x0 - - -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=928ad44a76a7008e0260558b00000016-1333598417.250755-1147917267
:GNOME_KEYRING_CONTROL=/home/mikhail/.cache/keyring-UWqrCC
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1059
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-F5fn7RLjKX,guid=0bcad01c3537c050dd4fab6f000000d3
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-uzEz84/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1072,unix/unix:/tmp/.ICE-unix/1072
:GPG_AGENT_INFO=/home/mikhail/.cache/keyring-UWqrCC/gpg:0:1
:SSH_AUTH_SOCK=/home/mikhail/.cache/keyring-UWqrCC/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-ekiga.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3183
:DESKTOP_STARTUP_ID=gnome-shell-1305-telecon17l.afbank.ru-ekiga-2_TIME1631065

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15713                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15713                15713                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mikhail/.xsession-errors
:pos:	877382
:flags:	02002
:2:/home/mikhail/.xsession-errors
:pos:	877382
:flags:	02002
:3:socket:[192377]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[192378]
:pos:	0
:flags:	02004002
:6:pipe:[192521]
:pos:	0
:flags:	00
:7:pipe:[192521]
:pos:	0
:flags:	01
:8:socket:[192399]
:pos:	0
:flags:	02004002
:9:pipe:[192400]
:pos:	0
:flags:	00
:10:pipe:[192400]
:pos:	0
:flags:	01
:11:pipe:[192533]
:pos:	0
:flags:	00
:12:pipe:[192533]
:pos:	0
:flags:	01
:13:pipe:[192534]
:pos:	0
:flags:	00
:14:pipe:[192534]
:pos:	0
:flags:	01
:15:socket:[192535]
:pos:	0
:flags:	02004002
:16:socket:[192536]
:pos:	0
:flags:	02004002
:17:socket:[192408]
:pos:	0
:flags:	02004002
:18:pipe:[192537]
:pos:	0
:flags:	00
:19:pipe:[192537]
:pos:	0
:flags:	01
:20:socket:[192423]
:pos:	0
:flags:	02
:21:pipe:[192424]
:pos:	0
:flags:	00
:22:pipe:[192424]
:pos:	0
:flags:	01
:23:pipe:[192425]
:pos:	0
:flags:	00
:24:pipe:[192425]
:pos:	0
:flags:	01
:25:pipe:[192540]
:pos:	0
:flags:	00
:26:pipe:[192540]
:pos:	0
:flags:	01
:27:socket:[4179552]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 24b82623-fdb0-487f-b726-0d6b01472500
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4787.81
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1980
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.3.0-8.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 2651483 2600290 1286144 1044134 1044134
:/dev/sda5 /home ext4 4096 4096 27766364 6693020 5302633 6955008 6878213 6878213
:

var_log_messages:
:Apr  4 10:02:15 telecon17l abrt[20597]: File '/usr/bin/ekiga' seems to be deleted
:Apr  4 10:02:14 telecon17l kernel: [82507.856111] ekiga[3589]: segfault at 0 ip   (null) sp b6b7bdac error 14 in ekiga (deleted)[8048000+94000]
:Apr  4 10:02:36 telecon17l abrt[20597]: Saved core dump of pid 3582 (/usr/bin/ekiga) to /var/spool/abrt/ccpp-2012-04-04-10:02:15-3582 (57020416 bytes)
:Apr  5 15:48:55 telecon17l kernel: [21129.882880] ekiga[3191]: segfault at 0 ip   (null) sp b6ebcf8c error 14 in ekiga[8048000+94000]
:Apr  5 15:49:07 telecon17l abrt[11475]: Saved core dump of pid 3183 (/usr/bin/ekiga) to /var/spool/abrt/ccpp-2012-04-05-15:48:56-3183 (63668224 bytes)
Comment 1 Mikhail 2012-04-05 09:35:38 EDT
Created attachment 575412 [details]
File: backtrace
Comment 2 Mikhail 2012-04-05 09:35:43 EDT
Created attachment 575413 [details]
File: gconf_subtree
Comment 3 Mikhail 2012-04-05 09:35:45 EDT
Created attachment 575414 [details]
File: xsession_errors
Comment 4 Mikhail 2012-04-05 09:35:50 EDT
Created attachment 575415 [details]
File: maps
Comment 5 Mikhail 2012-04-05 09:35:53 EDT
Created attachment 575416 [details]
File: dso_list
Comment 6 Mikhail 2012-04-05 09:35:56 EDT
Created attachment 575417 [details]
File: build_ids
Comment 7 Fedora Update System 2013-02-21 11:10:29 EST
ptlib-2.10.10-1.fc17,opal-3.10.10-1.fc17,ekiga-4.0.1-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/ptlib-2.10.10-1.fc17,opal-3.10.10-1.fc17,ekiga-4.0.1-1.fc17
Comment 8 Fedora Update System 2013-02-21 11:14:57 EST
ptlib-2.10.10-1.fc18,opal-3.10.10-1.fc18,ekiga-4.0.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/ptlib-2.10.10-1.fc18,opal-3.10.10-1.fc18,ekiga-4.0.1-1.fc18
Comment 9 Fedora Update System 2013-02-24 03:29:32 EST
Package ptlib-2.10.10-1.fc17, opal-3.10.10-1.fc17, ekiga-4.0.1-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ptlib-2.10.10-1.fc17 opal-3.10.10-1.fc17 ekiga-4.0.1-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-2890/ptlib-2.10.10-1.fc17,opal-3.10.10-1.fc17,ekiga-4.0.1-1.fc17
then log in and leave karma (feedback).
Comment 10 Fedora Update System 2013-03-03 17:30:10 EST
ptlib-2.10.10-1.fc18, opal-3.10.10-1.fc18, ekiga-4.0.1-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2013-03-03 17:37:26 EST
ptlib-2.10.10-1.fc17, opal-3.10.10-1.fc17, ekiga-4.0.1-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.