Bug 810269 - [abrt] gnome-gmail-1.8.2-1.fc16: setOOmailer:208:<module>:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
[abrt] gnome-gmail-1.8.2-1.fc16: setOOmailer:208:<module>:GError: Configurati...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-gmail (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Guillaume Kulakowski
Fedora Extras Quality Assurance
abrt_hash:ca8d5c4f7a6cf2dee5bcf1a6f76...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 09:52 EDT by Sayak Sarkar
Modified: 2012-11-05 08:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 08:03:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sayak Sarkar 2012-04-05 09:52:29 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/setOOmailer
event_log:      2012-04-05-19:21:51> Smolt profile successfully saved
executable:     /usr/bin/setOOmailer
kernel:         3.2.10-3.fc16.i686
reason:         setOOmailer:208:<module>:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
time:           Sat 24 Mar 2012 04:17:53 PM IST
uid:            1000
username:       sayak

backtrace:
:setOOmailer:208:<module>:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Traceback (most recent call last):
:  File "/usr/bin/setOOmailer", line 208, in <module>
:    if( not gclient.get_bool( '/apps/gnome-gmail/suppresspreferred' ) ):
:GError: Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:
:Local variables in innermost frame:
:should_set_oo_mailer: <function should_set_oo_mailer at 0x940880c>
:GPollableInputStream: <class 'gio.__main__.GPollableInputStream'>
:OOMailerCfg: <class '__main__.OOMailerCfg'>
:__builtins__: <module '__builtin__' (built-in)>
:__file__: '/usr/bin/setOOmailer'
:gclient: <gconf.Client object at 0x940a25c (GConfClient at 0x93ac040)>
:__package__: None
:sys: <module 'sys' (built-in)>
:gio: <module 'gio' from '/usr/lib/python2.7/site-packages/gtk-2.0/gio/__init__.pyc'>
:LibreMailerCfg: <class '__main__.LibreMailerCfg'>
:external_mailer: '/usr/share/gnome-gmail/evolution'
:ET: <module 'xml.etree.ElementTree' from '/usr/lib/python2.7/xml/etree/ElementTree.pyc'>
:gconf: <module 'gconf' from '/usr/lib/python2.7/site-packages/gtk-2.0/gconf.so'>
:__name__: '__main__'
:GPollableOutputStream: <class 'gio.__main__.GPollableOutputStream'>
:shutil: <module 'shutil' from '/usr/lib/python2.7/shutil.pyc'>
:os: <module 'os' from '/usr/lib/python2.7/os.pyc'>
:__doc__: ' This script attempts to edit the open officeconfiguration XML file for\nthe current user so that the Gnome Preferred Email Application is used for the\n"Send Document as Email" command.\n\nSince OO suports only a few, specific mailers, keyed off of the mailer name, a \ncompatibility script masquerades as a supported app.\n'

smolt_data:
:
:
:General
:=================================
:UUID: e99486fb-9ae7-44f4-a386-a00ce67412a6
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3723.70
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) Duo CPU      T2350  @ 1.86GHz
:CPU Stepping: 12
:CPU Family: 6
:CPU Model Num: 14
:Number of CPUs: 2
:CPU Speed: 1867
:System Memory: 994
:System Swap: 1199
:Vendor: Lenovo
:System: LENOVO3000 Y500 00000000000000000000000000000000
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10144:6058:14336) pci, agpgart-intel, HOST/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub
:(32902:10202:6058:14351) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:10180:6058:14389) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:(32902:10169:6058:14349) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10196:6058:14341) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:9288:6058:14348) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10185:6058:14344) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:6058:14343) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10187:6058:14346) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10186:6058:14345) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10188:6058:14347) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:16930:32902:4096) pci, iwl3945, NETWORK, PRO/Wireless 3945ABG Network Connection
:(32902:10146:6058:14337) pci, i915, VIDEO, Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller
:(32902:10150:6058:14337) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:6058:14339) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:6058:14340) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:6058:14391) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(5412:5136:6058:14376) pci, yenta_cardbus, PCI/CARDBUS, CB1410 Cardbus Controller
:(4480:2130:6058:14381) pci, r852, BASE, xD-Picture Card Controller
:(4480:1426:6058:14380) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2082:6058:14378) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:2098:6058:14377) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4332:33081:6058:14375) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 5393418 1638336 1584340 1351680 1012671 1012671
:

Note You need to log in before you can comment on or make changes to this bug.