Bug 81027 - Lost keyboard shortcuts and am unable to reconfigure (or reset) new shortcuts
Lost keyboard shortcuts and am unable to reconfigure (or reset) new shortcuts
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
8.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-03 11:11 EST by Michael Lee Yohe
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 17:21:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Shows where no options exist in application (13.02 KB, image/png)
2003-01-03 11:16 EST, Michael Lee Yohe
no flags Details
Panel also no longer functions (unsure of the relations) (12.11 KB, image/png)
2003-01-03 11:17 EST, Michael Lee Yohe
no flags Details

  None (edit)
Description Michael Lee Yohe 2003-01-03 11:11:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030102

Description of problem:
Upon logging out of my Gnome 2 session, my keyboard bindings no longer function.
 When the application starts up, I see the Desktop and Window Management
sections but see no arrow to allow me to configure any options (I will attach a
screenshot).

It seems to be a permissions related problem since if I execute (via sudo)
gnome-keybindings-properties from a terminal, it executes fine and shows me all
the available options.

Strangely, my panel also does not reflect any open windows (see second
attachment).  I imagine corruption has taken effect, but perhaps there is an
easier solution or explanation than just blowing up the ~/.gnome2 directory?

I have even logged out of Gnome, restarted X, and attempted to log back in with
the same results.  There is not option to revert to basic, known-good Gnome 2
settings.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. see description
2.
3.
    

Actual Results:  No shortcut sequences work.
Panel does not show open applications.

Expected Results:  Shortcut sequences work (including ALT+TAB).
Panel shows open applications.

Additional info:

$ rpm -qf `which gnome-keybinding-properties`
control-center-2.0.1-8
Comment 1 Michael Lee Yohe 2003-01-03 11:16:49 EST
Created attachment 89093 [details]
Shows where no options exist in application
Comment 2 Michael Lee Yohe 2003-01-03 11:17:29 EST
Created attachment 89094 [details]
Panel also no longer functions (unsure of the relations)
Comment 3 Jonathan Blandford 2003-01-14 16:45:23 EST
smells like a gconf issue.  Did you change your uid lately?  Do you have a
.gconf file?  Can you query a gconf key?  Try running gconf-editor to see if any
of the keys look like they exist adn are settable.
Comment 4 Ray Strode [halfline] 2005-05-11 17:21:40 EDT
Hi,

This bug is being closed because it has been in the NEEDINFO state for a long
time now.  Feel free to reopen the bug report if the problem still happens for
you and you can provide any information that was requested.

Note You need to log in before you can comment on or make changes to this bug.