Bug 810294 - [abrt] kernel: [150904.751295] WARNING: at drivers/mmc/host/sdhci.c:962 sdhci_send_command+0xc16/0xd00 [sdhci]()
[abrt] kernel: [150904.751295] WARNING: at drivers/mmc/host/sdhci.c:962 sdhci...
Status: CLOSED DUPLICATE of bug 817894
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:47bf28a32112a7bc591564e0879...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 10:44 EDT by Roman Kennke
Modified: 2012-05-14 16:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 16:26:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Kennke 2012-04-05 10:44:44 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_mercury-lv_root ro rd.md=0 rd.lvm.lv=vg_mercury/lv_swap rd.dm=0 KEYTABLE=de rd.lvm.lv=vg_mercury/lv_root quiet rhgb rd.luks.uuid=luks-f1844d92-633e-44a3-82ee-5636fd2ea362 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         [150904.751295] WARNING: at drivers/mmc/host/sdhci.c:962 sdhci_send_command+0xc16/0xd00 [sdhci]()
time:           Do 05 Apr 2012 11:55:04 CEST

backtrace:
:[150904.751295] WARNING: at drivers/mmc/host/sdhci.c:962 sdhci_send_command+0xc16/0xd00 [sdhci]()
:[150904.751297] Hardware name: 4243BQ9
:[150904.751298] Modules linked in: nls_utf8 udf tun tcp_lp vfat fat ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i fcoe libfcoe libfc scsi_transport_fc scsi_tgt cnic uio cxgb4i cxgb4 8021q cxgb3i garp stp llc libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec arc4 iwlwifi snd_usb_audio snd_usbmidi_lib mac80211 snd_hwdep uvcvideo snd_rawmidi snd_seq snd_seq_device snd_pcm videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops e1000e btusb i2c_i801 bluetooth tpm_tis tpm thinkpad_acpi iTCO_wdt iTCO_vendor_support cfg80211 snd_timer joydev uinput tpm_bios binfmt_misc microcode snd_page_alloc snd rfkill soundcore xts gf128mul dm_crypt mmc_block sdhci_pci sd
:hci mmc_core firewire_ohci firewire_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video usb_storage [last unloaded: scsi_wait_scan]
:[150904.751354] Pid: 1443, comm: Xorg Not tainted 3.3.0-4.fc16.x86_64 #1
:[150904.751355] Call Trace:
:[150904.751357]  <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
:[150904.751368]  [<ffffffff81057b7a>] warn_slowpath_null+0x1a/0x20
:[150904.751374]  [<ffffffffa013f506>] sdhci_send_command+0xc16/0xd00 [sdhci]
:[150904.751378]  [<ffffffff812dbf30>] ? swiotlb_tbl_unmap_single+0xe0/0x100
:[150904.751381]  [<ffffffff812dc690>] ? unmap_single+0x50/0x70
:[150904.751387]  [<ffffffffa013fd79>] sdhci_finish_data+0xe9/0x380 [sdhci]
:[150904.751392]  [<ffffffffa01405d8>] sdhci_irq+0x3a8/0x8c8 [sdhci]
:[150904.751396]  [<ffffffff810e3c85>] handle_irq_event_percpu+0x55/0x220
:[150904.751399]  [<ffffffff8101bbe3>] ? native_sched_clock+0x13/0x80
:[150904.751402]  [<ffffffff810e3e95>] handle_irq_event+0x45/0x70
:[150904.751405]  [<ffffffff810e713f>] handle_fasteoi_irq+0x5f/0x100
:[150904.751410]  [<ffffffff81016300>] handle_irq+0x60/0x150
:[150904.751413]  [<ffffffff8105f47c>] ? irq_enter+0x4c/0x90
:[150904.751417]  [<ffffffff815fdd3a>] do_IRQ+0x5a/0xe0
:[150904.751420]  [<ffffffff815f42ee>] common_interrupt+0x6e/0x6e
:[150904.751422]  <EOI>  [<ffffffff815fc150>] ? sysret_audit+0x17/0x21

smolt_data:
:
:
:Allgemein
:=================================
:UUID: e139bf43-3f7d-438c-890b-1cf6cc289556
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 5382.56
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU-Stepping: 7
:CPU Familie: 6
:CPU-Modellnummer: 42
:Anzahl der CPUs: 4
:CPU-Geschwindigkeit: 2701
:Systemspeicher: 7870
:System-Swap: 9919
:Anbieter: LENOVO
:System: 4243BQ9 ThinkPad T520
:Form-Faktor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8655) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8655) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8655) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_mercury-lv_root / ext4 4096 4096 13092026 10313072 10182050 3276800 2983342 2983342
:/dev/sda1 /boot ext4 1024 1024 508745 410258 384658 128016 127780 127780
:/dev/mapper/vg_mercury-lv_home /home ext4 4096 4096 106199652 92743466 87427678 26583040 26362294 26362294
:/dev/mmcblk0p1 WITHHELD vfat 32768 32768 990304 373113 373113 0 0 0
:/dev/sdc1 WITHHELD fuseblk 4096 4096 488377855 437797293 437797293 1751221940 1751211245 1751211245
:
Comment 1 Dave Jones 2012-05-14 16:26:18 EDT

*** This bug has been marked as a duplicate of bug 817894 ***

Note You need to log in before you can comment on or make changes to this bug.