Bug 810334 - JBDS5 does not recognize a CXF runtime in a SOA-P server install
JBDS5 does not recognize a CXF runtime in a SOA-P server install
Status: CLOSED NOTABUG
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: Tooling (Show other bugs)
5.3.0 GA
Unspecified Unspecified
unspecified Severity urgent
: ER2
: 5.3.0 GA
Assigned To: Julian Coleman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 11:46 EDT by Len DiMaggio
Modified: 2012-05-09 14:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-09 14:05:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (207.39 KB, image/png)
2012-05-09 14:03 EDT, Len DiMaggio
no flags Details
Screenshot - CXF (161.57 KB, image/png)
2012-05-09 14:04 EDT, Len DiMaggio
no flags Details

  None (edit)
Description Len DiMaggio 2012-04-05 11:46:55 EDT
Description of problem:

See: https://issues.jboss.org/browse/JBDS-2079

It looks like we are shipping all the jars that JBDS needs to recognize a CXF runtime install.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Len DiMaggio 2012-05-09 14:03:00 EDT
Max is the closest to the having the answer here - see the attached screenshots. CXF when installed is recognized as:

JBoss Web Services - Stack CXF Runtime Client

I think we can close this bz.
Comment 2 Len DiMaggio 2012-05-09 14:03:32 EDT
Created attachment 583354 [details]
Screenshot
Comment 3 Len DiMaggio 2012-05-09 14:04:01 EDT
Created attachment 583355 [details]
Screenshot - CXF

Note You need to log in before you can comment on or make changes to this bug.