Bug 810371 - ElasticSearch logs to console on startup, no file logging
ElasticSearch logs to console on startup, no file logging
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Mike McCune
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-05 15:09 EDT by Jeff Weiss
Modified: 2016-02-05 14:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 14:35:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Weiss 2012-04-05 15:09:32 EDT
Description of problem:


Version-Release number of selected component (if applicable):
CloudForms System Engine Version: 0.1.307-1.el6

How reproducible:
always

Steps to Reproduce:
1. service elasticsearch [start|restart]
2. (do some searches in SE)
3. ls /var/log/elasticsearch
  
Actual results:
~10 lines of logging statements printed when ES starts
log dir stays empty, never written to

Expected results:
just [OK] printed on startup, all logs going to log files in /var/log

Additional info:
Comment 5 Bryan Kearney 2016-02-05 14:35:55 EST
Elastic Search will be removed in Satellite 6.2. Closing this out.

Note You need to log in before you can comment on or make changes to this bug.