Bug 810444 - RHEV-H 6.3: Auto install RHEV-H with "hostname" parameter, it does not work
RHEV-H 6.3: Auto install RHEV-H with "hostname" parameter, it does not work
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
x86_64 Linux
medium Severity high
: rc
: 6.3
Assigned To: Fabian Deutsch
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 03:42 EDT by cshao
Modified: 2016-04-26 09:33 EDT (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-4.el6
Doc Type: Bug Fix
Doc Text:
Previously, during auto-installation, the hostname parameter was not handled correctly. Specifying the hostname parameter now correctly sets the hostname for the machine.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:20:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ovirt.log (111.02 KB, text/plain)
2012-04-06 03:42 EDT, cshao
no flags Details

  None (edit)
Description cshao 2012-04-06 03:42:00 EDT
Description of problem:
Auto install RHEV-H with "hostname" parameter, it does not work.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120330.0.el6

How reproducible:
100%

Steps to Reproduce:
1. Auto install RHEV-H with hostname parameter.
2. Reboot RHEV-H and check hostname.
3.
  
Actual results:
Auto install RHEV-H with "hostname" parameter, it does not work 

DEBUG - ovirtfunctions - hostname cshao.redhat.com

Expected results:
Auto install RHEV-H with "hostname" parameter can work properly

Additional info:
Comment 1 cshao 2012-04-06 03:42:31 EDT
Created attachment 575640 [details]
ovirt.log
Comment 8 Guohua Ouyang 2012-04-28 01:17:11 EDT
verified with rhevh-6.3-20120426.2, auto install with hostname can set hostname correctly.
Comment 9 Mike Burns 2012-06-13 12:57:41 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously, during auto-installation, the hostname parameter was not handled correctly.  Specifying the parameter now will correctly set the hostname for the machine.
Comment 10 Stephen Gordon 2012-06-13 16:15:42 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-Previously, during auto-installation, the hostname parameter was not handled correctly.  Specifying the parameter now will correctly set the hostname for the machine.+Previously, during auto-installation, the hostname parameter was not handled correctly. Specifying the hostname parameter now correctly sets the hostname for the machine.
Comment 12 errata-xmlrpc 2012-07-19 10:20:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.