Bug 810560 - Touchpad not working as expected on HP Folio 13 laptop
Touchpad not working as expected on HP Folio 13 laptop
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.2
All Linux
unspecified Severity high
: rc
: ---
Assigned To: Prarit Bhargava
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 13:34 EDT by Alexander Lindqvist
Modified: 2012-06-07 09:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 09:02:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (39.99 KB, application/octet-stream)
2012-04-06 13:34 EDT, Alexander Lindqvist
no flags Details

  None (edit)
Description Alexander Lindqvist 2012-04-06 13:34:49 EDT
Created attachment 575811 [details]
dmesg

Description of problem:
This is a newer synatics touchpad with integrated buttons on the pad.
Left click works but also moves the mouse.
Right click does not work at all.

Version-Release number of selected component (if applicable):
2.6.32-220.7.1.el6.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Left click should not move mouse at the same time. Right click should work.

Additional info:
Touchpad works as expected in Fedora 17.
Comment 2 RHEL Product and Program Management 2012-05-03 01:16:25 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 3 Prarit Bhargava 2012-06-07 09:02:23 EDT
This laptop is not supported in RHEL.  Please see http://www.redhat.com/hardware for supported hardware.

Thanks,

P.

Note You need to log in before you can comment on or make changes to this bug.