Bug 810591 - java.io.FileNotFoundException: ./gtkGrey.PNG (No such file or directory) on Eclipse start-up
java.io.FileNotFoundException: ./gtkGrey.PNG (No such file or directory) on E...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Krzysztof Daniel
Fedora Extras Quality Assurance
:
: 817705 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 18:11 EDT by Severin Gehwolf
Modified: 2014-01-12 19:26 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 04:46:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FileNotFound stack-trace of gtkGrey.PNG (24.87 KB, text/plain)
2012-04-06 18:11 EDT, Severin Gehwolf
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Eclipse Project 376102 None None None Never

  None (edit)
Description Severin Gehwolf 2012-04-06 18:11:48 EDT
Created attachment 575835 [details]
FileNotFound stack-trace of gtkGrey.PNG

Description of problem:
When I start latest Eclipse from rawhide I get the attached stack trace. However, Eclipse seems to work just fine after this. Not sure if this is an upstream issue or not.


Version-Release number of selected component (if applicable):
$ rpm -q eclipse-platform
eclipse-platform-4.2.0-0.6.I201204051114.fc18.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Install Eclipse from rawhide/koji.
2. Start Eclipse and see exception on start-up in terminal where it was started.
  
Actual results:
Stack trace on start-up (otherwise works fine).

Expected results:
No stack-trace.
Comment 1 Krzysztof Daniel 2012-05-01 05:34:35 EDT
*** Bug 817705 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.