Bug 810618 - [abrt] nautilus-3.4.0-1.fc17: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.4.0-1.fc17: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 804267
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:ffad73cc5a222c5b24670bb40e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-07 05:24 EDT by Mikhail
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 13:31:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.61 KB, text/plain)
2012-04-07 05:24 EDT, Mikhail
no flags Details
File: xsession_errors (7.07 KB, text/plain)
2012-04-07 05:24 EDT, Mikhail
no flags Details
File: maps (41.58 KB, text/plain)
2012-04-07 05:24 EDT, Mikhail
no flags Details
File: dso_list (13.17 KB, text/plain)
2012-04-07 05:24 EDT, Mikhail
no flags Details
File: build_ids (5.77 KB, text/plain)
2012-04-07 05:24 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-04-07 05:24:36 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 3
cmdline:        nautilus -n
executable:     /usr/bin/nautilus
kernel:         3.3.0-8.fc17.i686.PAE
pid:            7113
pwd:            /home/mikhail
time:           Thu 05 Apr 2012 11:57:30 PM YEKT
uid:            1000
username:       mikhail

backtrace:      Text file, 15984 bytes
build_ids:      Text file, 5904 bytes
dso_list:       Text file, 13482 bytes
maps:           Text file, 42582 bytes
xsession_errors: Text file, 7238 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/11

core_backtrace:
:60692b63e0a786b7419c22bb16164a42e58f2dfb 0x424 __kernel_vsyscall linux-gate.so.1 -
:a301ee7aef627ef766da7fc533c34672919c3a06 0x2ea6f raise libc.so.6 -
:a301ee7aef627ef766da7fc533c34672919c3a06 0x303c3 abort libc.so.6 -
:a301ee7aef627ef766da7fc533c34672919c3a06 0x277a7 __assert_fail_base libc.so.6 -
:a301ee7aef627ef766da7fc533c34672919c3a06 0x27857 __assert_fail libc.so.6 -
:d3e30894909ec9deccefdc3ec757954e80106e55 0x3abf1 _XAllocID libX11.so.6 -
:d44eca373263d7abb445ddd5bad3dafbccd8cfed 0x422b XRenderCreatePicture libXrender.so.1 -
:c25f4a34816c8918d5cce3f8b7a851948c6db023 0x6d797 - libcairo.so.2 -
:c25f4a34816c8918d5cce3f8b7a851948c6db023 0x70d7c - libcairo.so.2 -
:c25f4a34816c8918d5cce3f8b7a851948c6db023 0x4bd34 - libcairo.so.2 -
:c25f4a34816c8918d5cce3f8b7a851948c6db023 0x4fdb7 - libcairo.so.2 -
:c25f4a34816c8918d5cce3f8b7a851948c6db023 0x50119 - libcairo.so.2 -
:c25f4a34816c8918d5cce3f8b7a851948c6db023 0x4c490 - libcairo.so.2 -
:c25f4a34816c8918d5cce3f8b7a851948c6db023 0x21a15 - libcairo.so.2 -
:c25f4a34816c8918d5cce3f8b7a851948c6db023 0x1727b cairo_paint libcairo.so.2 -
:b3f1b82f2a35b4f68b8bd85703dab6677d8dc3be 0x5561c - libgdk-3.so.0 -
:b3f1b82f2a35b4f68b8bd85703dab6677d8dc3be 0x325fe gdk_window_set_icon_list libgdk-3.so.0 -
:a0df7bd6b2261be9000a8cff370b98c523955f1a 0x2e531e - libgtk-3.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0xeb3f g_cclosure_marshal_VOID__VOID libgobject-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0xcd87 g_closure_invoke libgobject-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0x1eaad - libgobject-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0x26d61 g_signal_emit_valist libgobject-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0x26ee8 g_signal_emit libgobject-2.0.so.0 -
:a0df7bd6b2261be9000a8cff370b98c523955f1a 0x154777 - libgtk-3.so.0 -
:a0df7bd6b2261be9000a8cff370b98c523955f1a 0x154996 - libgtk-3.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0xfa3a g_cclosure_marshal_VOID__PARAM libgobject-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0xcd87 g_closure_invoke libgobject-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0x1eaad - libgobject-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0x26d61 g_signal_emit_valist libgobject-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0x26ee8 g_signal_emit libgobject-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0x1148f - libgobject-2.0.so.0 -
:54f6894b5542ccf3b888ca73112128aa967f5bc5 0x13010 g_object_notify libgobject-2.0.so.0 -
:a0df7bd6b2261be9000a8cff370b98c523955f1a 0x209747 - libgtk-3.so.0 -
:a0df7bd6b2261be9000a8cff370b98c523955f1a 0x185ea5 gtk_main_do_event libgtk-3.so.0 -
:b3f1b82f2a35b4f68b8bd85703dab6677d8dc3be 0x1c4bd - libgdk-3.so.0 -
:b3f1b82f2a35b4f68b8bd85703dab6677d8dc3be 0x45679 - libgdk-3.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x46f01 g_main_context_dispatch libglib-2.0.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x47380 - libglib-2.0.so.0 -
:542ce7fe25fb8fc3e2cc85ab8aa4096f1ccfbc88 0x47462 g_main_context_iteration libglib-2.0.so.0 -
:0f38369260ca783a82ce4d694451ede68aaa0da1 0x98b54 g_application_run libgio-2.0.so.0 -
:eeee9bf0dd0f46681a35a1e9ef57f9b5e92c076d 0x1f859 - [exe] -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=11
:HOSTNAME=p5k
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=02dd4a7644acf695092726df00000077-1333642358.646972-96907950
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-ISsZp3
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=6910
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/mikhail
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Jle1N4P9Ju,guid=a7baa9b5fa6b19574063109300000736
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-na0ekw/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/6915,unix/unix:/tmp/.ICE-unix/6915
:GPG_AGENT_INFO=/run/user/mikhail/keyring-ISsZp3/gpg:0:1
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-ISsZp3/ssh
:DESKTOP_AUTOSTART_ID=10691175b7904cc3d8133364235926875600000069150009

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 32168                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       32168                32168                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/mikhail/.xsession-errors
:pos:	61162
:flags:	02002
:2:/home/mikhail/.xsession-errors
:pos:	61162
:flags:	02002
:3:socket:[240449]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[242762]
:pos:	0
:flags:	02004002
:6:socket:[242768]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[241451]
:pos:	0
:flags:	02004002
:11:/usr/share/nautilus-python/extensions
:pos:	2147483647
:flags:	02304000
:12:anon_inode:inotify
:pos:	0
:flags:	02004000
:13:/proc/7113/mounts
:pos:	0
:flags:	0100000
:14:/home/mikhail/.local/share/gvfs-metadata/home (deleted)
:pos:	0
:flags:	0100000
:15:/home/mikhail/.local/share/gvfs-metadata/home-7381ff34.log (deleted)
:pos:	0
:flags:	0100000
:16:socket:[241460]
:pos:	0
:flags:	02004002
:17:socket:[241487]
:pos:	0
:flags:	02
:18:socket:[241488]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 19815844-d1b0-4560-89c6-5f679132ab98
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4810.95
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 4
:CPU Speed: 2394
:System Memory: 4037
:System Swap: 4095
:Vendor: System manufacturer
:System: P5K System Version
:Form factor: Desktop
:Kernel: 3.3.1-3.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:4163:33398) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:4163:33398) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(32902:10544:4163:33399) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:4163:33399) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:4163:33399) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:4163:33399) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(6505:4168:4163:33318) pci, atl1, ETHERNET, P5KPL-VM Motherboard
:(32902:10549:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:4163:33399) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10553:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(6523:9059:4163:33359) pci, pata_jmicron, STORAGE, JMB362/JMB363 Serial ATA Controller
:(6523:9059:4163:33359) pci, ahci, STORAGE, JMB362/JMB363 Serial ATA Controller
:(32902:10560:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10570:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10551:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:1553:6618:4160) pci, nouveau, VIDEO, ZT-88TES2P-FSP
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(5138:5924:12337:17747) pci, snd_ice1724, MULTIMEDIA_AUDIO, VT1720/24 [Envy24PT/HT] PCI Multi-Channel Audio Controller
:(32902:10552:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 7314791 4380858 4307629 1835008 1554726 1554726
:/dev/sdb1 /home ext4 4096 4096 365928275 215761489 197447289 91578368 91357300 91357300
:

var_log_messages:
:Apr  3 00:43:38 p5k yum[16957]: Installed: nautilus-python-1.1-2.fc17.i686
:Apr  3 00:43:40 p5k yum[16957]: Installed: rabbitvcs-nautilus-0.14.2.1-4.fc17.i686
:Apr  5 21:33:41 p5k yum[9354]: Updated: file-roller-nautilus-3.4.0-2.fc17.i686
:Apr  5 22:10:48 p5k abrt[5291]: Saved core dump of pid 4677 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-04-05-22:10:48-4677 (58392576 bytes)
:Apr  5 23:57:30 p5k abrt[10376]: Saved core dump of pid 7113 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-04-05-23:57:30-7113 (58413056 bytes)
Comment 1 Mikhail 2012-04-07 05:24:43 EDT
Created attachment 575892 [details]
File: backtrace
Comment 2 Mikhail 2012-04-07 05:24:45 EDT
Created attachment 575893 [details]
File: xsession_errors
Comment 3 Mikhail 2012-04-07 05:24:47 EDT
Created attachment 575894 [details]
File: maps
Comment 4 Mikhail 2012-04-07 05:24:49 EDT
Created attachment 575895 [details]
File: dso_list
Comment 5 Mikhail 2012-04-07 05:24:51 EDT
Created attachment 575896 [details]
File: build_ids
Comment 6 Cosimo Cecchi 2012-04-10 13:31:18 EDT

*** This bug has been marked as a duplicate of bug 804267 ***

Note You need to log in before you can comment on or make changes to this bug.