Bug 810645 - [abrt] kernel: WARNING: at net/wireless/mlme.c:309 __cfg80211_auth_remove+0x70/0xd0 [cfg80211]()
[abrt] kernel: WARNING: at net/wireless/mlme.c:309 __cfg80211_auth_remove+0x7...
Status: CLOSED DUPLICATE of bug 737782
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:b9c9f3f337efc768530b79f82b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-07 11:53 EDT by João Batista
Modified: 2012-04-09 16:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-09 16:51:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description João Batista 2012-04-07 11:53:42 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.1-3.fc16.x86_64 root=UUID=d6138646-d617-490b-931e-2aa36b2fd2da ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=pt-latin1 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 i915.i915_enable_rc6=1
event_log:      2012-04-07-16:52:40> Smolt profile successfully saved
kernel:         3.3.1-3.fc16.x86_64
reason:         WARNING: at net/wireless/mlme.c:309 __cfg80211_auth_remove+0x70/0xd0 [cfg80211]()
time:           Sat 07 Apr 2012 04:52:21 PM WEST

backtrace:
:WARNING: at net/wireless/mlme.c:309 __cfg80211_auth_remove+0x70/0xd0 [cfg80211]()
:Hardware name: SATELLITE P750
:Modules linked in: gspca_kinect gspca_main ppdev parport_pc lp parport fuse rfcomm be2iscsi iscsi_boot_sysfs fcoe libfcoe libfc bnx2i scsi_transport_fc cnic scsi_tgt uio cxgb4i cxgb4 8021q garp stp llc cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep coretemp snd_hda_codec_hdmi snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm ath9k mac80211 ath9k_common ath9k_hw btusb ath bluetooth cfg80211 snd_timer snd toshiba_acpi sparse_keymap soundcore rfkill snd_page_alloc toshiba_bluetooth iTCO_wdt iTCO_vendor_support r8169 mii jmb38x_ms memstick uvcvideo videobuf2_core ir_lirc_codec videodev lirc_dev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops ir_mce_kbd_decoder ir_sanyo_decoder ir_sony_decoder ir_jvc_decoder ir_rc6_decoder ir_rc5_decoder rc_rc6_mce hid_logitech_dj ir_nec_decoder joydev i2c_i801 microcode ene_ir rc_core u
:input sdhci_pci sdhci mmc_core mxm_wmi wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 92, comm: kworker/u:4 Not tainted 3.3.1-3.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810579ea>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa02dd0f0>] __cfg80211_auth_remove+0x70/0xd0 [cfg80211]
: [<ffffffffa02dd1e1>] cfg80211_send_auth_timeout+0x71/0xd0 [cfg80211]
: [<ffffffff81088a9e>] ? try_to_wake_up+0x1be/0x2b0
: [<ffffffffa03696f1>] ieee80211_probe_auth_done+0x1c1/0x1e0 [mac80211]
: [<ffffffff81088bc5>] ? wake_up_process+0x15/0x20
: [<ffffffffa036d310>] ieee80211_work_work+0x520/0x16d0 [mac80211]
: [<ffffffffa036cdf0>] ? free_work+0x20/0x20 [mac80211]
: [<ffffffff810744fe>] process_one_work+0x11e/0x470
: [<ffffffff8107530f>] worker_thread+0x15f/0x360
: [<ffffffff810751b0>] ? manage_workers+0x230/0x230
: [<ffffffff81079af3>] kthread+0x93/0xa0
: [<ffffffff815fd3a4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079a60>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3a0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: a31f84a9-01a3-41c7-b238-02d285856868
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3991.14
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2001
:System Memory: 3862
:System Swap: 3906
:Vendor: TOSHIBA
:System: SATELLITE P750 PSAY3E-00L00GEP
:Form factor: Notebook
:Kernel: 3.3.1-3.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:260:4473:64561) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:257:4473:64561) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(6523:9108:4473:64560) pci, None, BASE, xD Host Controller
:(6523:9105:4473:64560) pci, None, BASE, Standard SD Host Controller
:(6523:9107:4473:64560) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9106:4473:64560) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(32902:7202:4473:64560) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:4473:64560) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7241:4473:64560) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4332:33128:4473:64560) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:7213:4473:64560) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64560) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:7226:4473:64560) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(5772:43:5199:29043) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:278:4473:64561) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4473:64560) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4473:64560) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:64560) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:4473:64560) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4318:3572:4473:64561) pci, None, VIDEO, GF106 [GeForce GT 555M SDDR3]
:(32902:7194:4473:64560) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(4147:404:4473:64560) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 11498077 9436956 9321882 2883584 2673230 2673230
:/dev/sda3 /home ext4 4096 4096 48080630 3306489 899475 12042240 11605417 11605417
:
Comment 1 John W. Linville 2012-04-09 16:51:18 EDT

*** This bug has been marked as a duplicate of bug 737782 ***

Note You need to log in before you can comment on or make changes to this bug.