Bug 810677 - [abrt] kernel: [180919.767108] WARNING: at block/genhd.c:1570 disk_clear_events+0xe0/0xf0()
[abrt] kernel: [180919.767108] WARNING: at block/genhd.c:1570 disk_clear_even...
Status: CLOSED DUPLICATE of bug 831675
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:cee6e1114579e0c805c4555ba61...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-08 03:50 EDT by Will Kemp
Modified: 2012-09-18 12:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-18 12:04:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Kemp 2012-04-08 03:50:35 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.0-4.fc16.i686 root=UUID=35d92b87-4654-47f7-ab9c-f663140ee674 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 KEYTABLE=uk rd.luks=0 LANG=en_US.UTF-8
comment:        I don't really know what caused this problem. However, i was running unetbootin at the time, to create a bootable usb stick with Ubuntu 12 beta 2. This error popped up about the same time as that process ended.
kernel:         3.3.0-4.fc16.i686
reason:         [180919.767108] WARNING: at block/genhd.c:1570 disk_clear_events+0xe0/0xf0()
time:           Sun 08 Apr 2012 05:02:07 PM CST

backtrace:
:[180919.767108] WARNING: at block/genhd.c:1570 disk_clear_events+0xe0/0xf0()
:[180919.767117] Hardware name: N140                       
:[180919.767122] Modules linked in: vfat fat usb_storage tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio fcoe libfcoe libfc ib_iser rdma_cm ib_cm iw_cm ib_sa scsi_transport_fc ib_mad 8021q garp stp scsi_tgt llc ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm ip6t_REJECT nf_conntrack_ipv6 bnep nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 xt_state nf_conntrack ip6_tables uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops rndis_wlan btusb snd_hda_codec_realtek rndis_host cdc_ether usbnet snd_hda_intel snd_hda_codec snd_hwdep bluetooth rtl8192se rtlwifi mac80211 r8169 mii snd_seq snd_seq_device snd_pcm snd_timer snd iTCO_wdt cfg80211 i2c_i801 rfkill iTCO_vendor_support serio_raw soundcore snd_page_alloc uinput joydev microcode i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[180919.767330] Pid: 10131, comm: blkid Not tainted 3.3.0-4.fc16.i686 #1
:[180919.767338] Call Trace:
:[180919.767352]  [<c0926a80>] ? printk+0x2d/0x2f
:[180919.767366]  [<c04373b2>] warn_slowpath_common+0x72/0xa0
:[180919.767378]  [<c063e6d0>] ? disk_clear_events+0xe0/0xf0
:[180919.767389]  [<c063e6d0>] ? disk_clear_events+0xe0/0xf0
:[180919.767401]  [<c0437402>] warn_slowpath_null+0x22/0x30
:[180919.767412]  [<c063e6d0>] disk_clear_events+0xe0/0xf0
:[180919.767426]  [<c0563abb>] check_disk_change+0x2b/0x70
:[180919.767440]  [<c0739c87>] sd_open+0x97/0x1d0
:[180919.767453]  [<c0450790>] ? cancel_delayed_work_sync+0x10/0x20
:[180919.767464]  [<c063e26c>] ? disk_block_events+0x5c/0x80
:[180919.767477]  [<c0564575>] __blkdev_get+0x2c5/0x410
:[180919.767490]  [<c056470b>] blkdev_get+0x4b/0x2a0
:[180919.767503]  [<c05649b0>] blkdev_open+0x50/0x70
:[180919.767515]  [<c0532d86>] __dentry_open+0x246/0x310
:[180919.767527]  [<c053412e>] nameidata_to_filp+0x6e/0x80
:[180919.767538]  [<c0564960>] ? blkdev_get+0x2a0/0x2a0
:[180919.767550]  [<c0542107>] do_last+0x287/0x7c0
:[180919.767561]  [<c0542725>] path_openat+0xa5/0x350
:[180919.767572]  [<c0542ae1>] do_filp_open+0x31/0x80
:[180919.767583]  [<c065aed8>] ? strncpy_from_user+0x38/0x70
:[180919.767594]  [<c054d29c>] ? alloc_fd+0x3c/0xe0
:[180919.767605]  [<c0534228>] do_sys_open+0xe8/0x1b0
:[180919.767617]  [<c04a724e>] ? __audit_syscall_exit+0x36e/0x3a0
:[180919.767629]  [<c0534322>] sys_open+0x32/0x40
:[180919.767640]  [<c092e7b4>] syscall_call+0x7/0xb

smolt_data:
:
:
:General
:=================================
:UUID: 7bf86ad2-dcce-4298-82c2-5aa7862d191c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3192.11
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N270   @ 1.60GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1600
:System Memory: 2007
:System Swap: 2047
:Vendor: SAMSUNG ELECTRONICS CO., LTD.
:System: N140 Not Applicable
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4332:33078:5197:49250) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(4332:33170:5199:29024) pci, None, NETWORK, RTL8192E/RTL8192SE Wireless LAN Controller
:(32902:10158:5197:49250) pci, i915, VIDEO, Mobile 945GME Express Integrated Graphics Controller
:(32902:10150:5197:49250) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:5197:49250) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10169:5197:49250) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10200:5197:49250) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10196:5197:49250) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:5197:49250) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:5197:49250) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10180:5197:49250) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:(32902:10185:5197:49250) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:5197:49250) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10156:5197:49250) pci, agpgart-intel, HOST/PCI, Mobile 945GME Express Memory Controller Hub
:(32902:10186:5197:49250) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:5197:49250) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:5197:49250) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 3833774 2381812 2343424 966656 790374 790374
:/dev/sda3 WITHHELD ext4 4096 4096 3833774 1983107 1944722 966656 787548 787548
:/dev/sda6 /home ext4 4096 4096 28203612 6455134 5042885 7061504 6967781 6967781
:/dev/sdb1 WITHHELD vfat 16384 16384 244295 198092 198092 0 0 0
:
Comment 1 Josh Boyer 2012-09-18 12:04:49 EDT

*** This bug has been marked as a duplicate of bug 831675 ***

Note You need to log in before you can comment on or make changes to this bug.