Bug 810751 - [abrt] kernel: [722311.700531] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
[abrt] kernel: [722311.700531] WARNING: at drivers/net/wireless/iwlwifi/iwl-a...
Status: CLOSED DUPLICATE of bug 801383
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:943ad4dfd3fecc7e59df95e10ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-08 18:49 EDT by Jason D. Clinton
Modified: 2012-04-09 09:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-09 09:52:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason D. Clinton 2012-04-08 18:49:10 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        root=/dev/mapper/vg_jclintonlaptop-lv_root ro quiet rhgb SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 KEYTABLE=us
kernel:         3.3.0-4.fc16.x86_64
reason:         [722311.700531] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           Sat 07 Apr 2012 03:07:21 AM MDT

backtrace:
:[722311.700531] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:[722311.700533] Hardware name: 4239CTO
:[722311.700534] Tx while agg.state = 3
:[722311.700536] Modules linked in: tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio fcoe 8021q ib_iser garp lockd bridge stp llc rdma_cm libfcoe ib_cm libfc scsi_transport_fc iw_cm scsi_tgt ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant btusb bluetooth vfat fat uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc arc4 videobuf2_memops snd_hda_intel snd_hda_codec snd_hwdep snd_seq microcode tpm_tis snd_seq_device iwlwifi tpm tpm_bios snd_pcm mac80211 thinkpad_acpi snd_timer joydev cfg80211 snd e1000e soundcore snd_page_alloc iTCO_wdt i2c_i801 rfkill iTCO_vendor_support vhost_net macvtap macvlan t
:un virtio_net kvm_intel kvm uinput sunrpc xts gf128mul dm_crypt firewire_ohci sdhci_pci sdhci firewire_core mmc_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[722311.700600] Pid: 1269, comm: wpa_supplicant Not tainted 3.3.0-4.fc16.x86_64 #1
:[722311.700602] Call Trace:
:[722311.700610]  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
:[722311.700613]  [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
:[722311.700622]  [<ffffffffa03bc77a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
:[722311.700628]  [<ffffffffa03b995a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
:[722311.700644]  [<ffffffffa033d055>] __ieee80211_tx+0x175/0x2a0 [mac80211]
:[722311.700656]  [<ffffffffa033e87a>] ieee80211_tx+0x9a/0xc0 [mac80211]
:[722311.700666]  [<ffffffffa033e921>] ieee80211_xmit+0x81/0xd0 [mac80211]
:[722311.700677]  [<ffffffffa033f02d>] ieee80211_subif_start_xmit+0x40d/0xc30 [mac80211]
:[722311.700683]  [<ffffffff810a4bc7>] ? getnstimeofday+0x57/0xe0
:[722311.700687]  [<ffffffff814e7fb2>] dev_hard_start_xmit+0x332/0x6d0
:[722311.700691]  [<ffffffff814d375c>] ? sock_alloc_send_pskb+0x1ac/0x2f0
:[722311.700695]  [<ffffffff81503e9a>] sch_direct_xmit+0xfa/0x1d0
:[722311.700698]  [<ffffffff814e84f5>] dev_queue_xmit+0x1a5/0x640
:[722311.700701]  [<ffffffff815c093f>] packet_sendmsg+0xabf/0xbc0
:[722311.700705]  [<ffffffff814ce4d7>] sock_sendmsg+0x117/0x130
:[722311.700709]  [<ffffffff81157e7e>] ? free_pages_and_swap_cache+0x9e/0xc0
:[722311.700714]  [<ffffffff812c118d>] ? cpumask_any_but+0x2d/0x40
:[722311.700718]  [<ffffffff81143da4>] ? tlb_finish_mmu+0x14/0x40
:[722311.700721]  [<ffffffff814d0f2a>] ? move_addr_to_kernel+0x5a/0xa0
:[722311.700723]  [<ffffffff814d1a5d>] sys_sendto+0x13d/0x190
:[722311.700727]  [<ffffffff810d349c>] ? __audit_syscall_entry+0xcc/0x310
:[722311.700730]  [<ffffffff810d3ab6>] ? __audit_syscall_exit+0x3d6/0x410
:[722311.700734]  [<ffffffff815fc029>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-04-09 09:52:23 EDT

*** This bug has been marked as a duplicate of bug 801383 ***

Note You need to log in before you can comment on or make changes to this bug.