Bug 810765 - Update package to version 0.15.1
Update package to version 0.15.1
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pitivi (Show other bugs)
17
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
: 810756 810787 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-08 22:48 EDT by Jean-François Fortin Tam
Modified: 2012-04-21 23:40 EDT (History)
5 users (show)

See Also:
Fixed In Version: pitivi-0.15.1-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 18:55:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-François Fortin Tam 2012-04-08 22:48:39 EDT
Hi,
please update the pitivi package to 0.15.1 as it fixes compatibility with gstreamer-plugins-good > 0.10.29. Other than that, it only updates translations so it shouldn't break anything.

http://gstreamer-devel.966125.n4.nabble.com/ANNOUNCE-PiTiVi-0-15-1-release-td4423226.html
Comment 1 Gwyn Ciesla 2012-04-09 08:51:57 EDT
*** Bug 810787 has been marked as a duplicate of this bug. ***
Comment 2 Gwyn Ciesla 2012-04-09 08:52:13 EDT
*** Bug 810756 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2012-04-09 09:21:31 EDT
pitivi-0.15.1-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/pitivi-0.15.1-1.fc16
Comment 4 Fedora Update System 2012-04-09 09:21:41 EDT
pitivi-0.15.1-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/pitivi-0.15.1-1.fc15
Comment 5 Fedora Update System 2012-04-09 09:21:52 EDT
pitivi-0.15.1-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/pitivi-0.15.1-1.fc17
Comment 6 Fedora Update System 2012-04-10 16:20:47 EDT
Package pitivi-0.15.1-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing pitivi-0.15.1-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-5604/pitivi-0.15.1-1.fc17
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2012-04-18 18:55:01 EDT
pitivi-0.15.1-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2012-04-21 23:29:14 EDT
pitivi-0.15.1-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2012-04-21 23:40:36 EDT
pitivi-0.15.1-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.