Bug 810787 - [abrt] pitivi-0.15.0-3.fc17: singledecodebin.py:263:_closePadLink:RuntimeError: maximum recursion depth exceeded
[abrt] pitivi-0.15.0-3.fc17: singledecodebin.py:263:_closePadLink:RuntimeErro...
Status: CLOSED DUPLICATE of bug 810765
Product: Fedora
Classification: Fedora
Component: pitivi (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
abrt_hash:f9cf0e4bbacc9c15b6c85acc7a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-09 03:14 EDT by Robert Swain
Modified: 2012-04-09 08:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-09 08:51:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (133.69 KB, text/plain)
2012-04-09 03:14 EDT, Robert Swain
no flags Details

  None (edit)
Description Robert Swain 2012-04-09 03:14:46 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        python /usr/bin/pitivi
comment:        Adding H.264/AAC/mp4 media to the empty timeline.
executable:     /usr/bin/pitivi
kernel:         3.3.0-8.fc17.x86_64
time:           Wed 04 Apr 2012 15:02:46 CEST
uid:            1000
username:       rob

backtrace:      Text file, 136900 bytes
Comment 1 Robert Swain 2012-04-09 03:14:50 EDT
Created attachment 576122 [details]
File: backtrace
Comment 2 Gwyn Ciesla 2012-04-09 08:51:57 EDT

*** This bug has been marked as a duplicate of bug 810765 ***

Note You need to log in before you can comment on or make changes to this bug.