Bug 810873 - When trying to update libXp, we get [NEEDINFO]
When trying to update libXp, we get
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libXp (Show other bugs)
5.6
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Søren Sandmann Pedersen
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-09 09:50 EDT by Michael Renz
Modified: 2014-06-18 05:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:36:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (mrenz)


Attachments (Terms of Use)

  None (edit)
Description Michael Renz 2012-04-09 09:50:13 EDT
Description of problem:
Total size: 44 k
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
rpmlib(FileDigests) is needed by libXp-1.0.0-15.1.el6.x86_64
rpmlib(PayloadIsXz) is needed by libXp-1.0.0-15.1.el6.x86_64
rpmlib(FileDigests) is needed by libXp-1.0.0-15.1.el6.i686
rpmlib(PayloadIsXz) is needed by libXp-1.0.0-15.1.el6.i686
Complete!
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum'])

Version-Release number of selected component (if applicable): 1.0.0-15.1.el6


How reproducible: Every attempt to update


Steps to Reproduce:
1. yum -y install libXp
2. hit 'y'
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael Renz 2012-04-09 11:50:48 EDT
Had el6 repos in for redhat 5.
Comment 2 RHEL Product and Program Management 2014-03-07 08:31:44 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-03 08:36:16 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.