Bug 810898 - going back after a wrong input clears editboxes
going back after a wrong input clears editboxes
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.6
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-09 11:08 EDT by Dan Kenigsberg
Modified: 2013-06-23 21:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 08:17:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Kenigsberg 2012-04-09 11:08:30 EDT
Description of problem:
Edit boxes are reverted by an evil javascript when the poor user had a typo in a CC or needinfo field

Version-Release number of selected component (if applicable):
3.4.3

How reproducible:
always

Steps to Reproduce:
1. fill in a comment to a bug
2. add a needinfo request with a bogus email
3. bugzilla reports an error
4. now use Back to edit the flawed address
  
Actual results:
your recently edited contend is removed.

Expected results:
the form remains just as it was before you pressed "commit"

Additional info:
Comment 1 Simon Green 2012-07-10 08:10:50 EDT
Setting hss_devel_ack- as it works for me. If it doesn't work for you, please let me know what browser and version you are running. If you are running Firefox or Chrome, please let me know all extensions and addons you are running.
Comment 2 HSS Product Manager 2012-07-10 08:17:33 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.