Bug 810985 - Documentation unclear regarding replicas
Documentation unclear regarding replicas
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: freeipa (Show other bugs)
16
All All
unspecified Severity low
: ---
: ---
Assigned To: Deon Ballard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-09 15:33 EDT by Jason Balicki
Modified: 2012-06-26 18:21 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 18:21:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Balicki 2012-04-09 15:33:15 EDT
Description of problem:

The existing documentation seems to indicate that zone entries need to be added to a zone file whether the end user is using the included DNS server or an external server.  The current content is:

"Once the installation process completes, update the DNS entries so that IPA clients can discover the new server. For example, for an IPA replica with a hostname of ipareplica.example.com:"

This should probably be changed to indicate that this is only necessary when not using the included DNS server.
Comment 1 Dmitri Pal 2012-04-09 15:44:32 EDT
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/2615
Comment 2 Deon Ballard 2012-04-16 19:09:54 EDT
I'm stealing this, since I handle the Fedora docs.
Comment 3 Deon Ballard 2012-06-26 18:21:48 EDT
I think this is properly addressed now in step #5 of creating a replica:
http://docs.fedoraproject.org/en-US/Fedora/17/html/FreeIPA_Guide/Setting_up_IPA_Replicas.html

Note You need to log in before you can comment on or make changes to this bug.