Bug 811061 - Index Page appears twice in output
Index Page appears twice in output
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
All All
unspecified Severity medium
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks: 811035
  Show dependency treegraph
 
Reported: 2012-04-09 21:54 EDT by Misha H. Ali
Modified: 2014-08-04 18:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 23:50:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2012-04-09 21:54:48 EDT
Description of problem:

The topic specified as the home page should be exempt from a common name and concern tag, I think. 

Because it currently does require a common name and concern, it shows up under said common name and concern (for some reason, twice) and looks a bit out of place. For example:

EAP6:

http://docs.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6/html/Beta_Documentation/Application_Server_Application_Development.html

Topic Name: JBoss Enterprise Application Platform 6 Beta

JDG6:

http://docs.redhat.com/docs/en-US/JBoss_Data_Grid/6/html/Beta_Documentation/JBoss_Data_Grid_Getting_Started.html

Topic Name: Boss Data Grid 6 Documentation
 
-----

Ideally, it should be possible to keep the home/index page free from any common name or concern tags.

Secondly, if the page is tagged, it should not appear twice (See links).
Comment 1 Matthew Casperson 2012-07-09 23:50:05 EDT
The builder has been changed to use the CSP processor, which makes this bug obsolete.

Note You need to log in before you can comment on or make changes to this bug.