Bug 81108 - Installer hangs on loading the ochi1394 module.
Installer hangs on loading the ochi1394 module.
Status: CLOSED DUPLICATE of bug 72587
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-04 16:37 EST by Brian
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian 2003-01-04 16:37:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:
Trying to install Redhat 8.0 on a Prostar 8894 laptop. Booting from the CD and
hitting the enter key for default install. It starts loading the kernal and many
other items. When it changes to the color display it say loading ohci1394
module. It hangs there and nothng happens. Even waiting 20 minutes nothing. Can
not even crtl alt del to reboot. 

Have installed Redhat 7.3 with no problems. 7.3 seems to see the Firewire port.
I have no way of testing since I have no firewire devices.

If this is what it is hanging on what can I do to not let it try to install the
ohci1394 module.

Have tried <linux text> and <linux noprobe> and get the same results.

Media is good since I have installed with these cd to 4 other machines. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start installing from CD
2.
3.
    

Actual Results:  System hangs

Expected Results:  Installation continued

Additional info:
Comment 1 Michael Fulbright 2003-01-08 16:37:18 EST
Try booting with 'nofirewire' on the command line.
Comment 2 Brian 2003-01-09 19:04:59 EST
Tried linux nofirewire and it skipped that module. Now it hangs on the PcCard
module. My guess is to see if I can skip both modules at this time. If not I
will have to upgrade from Redhat 7.3  on the notebook now. 

Thanks for all your help Michael.

More info on Notebook.
ProStar 8894
2.8 ghz Intell processor
1 gig memory DDR
System Chip  Intel R682845E / Intel FW82801CAM (ICH3M)
LCD Screen  15.7" TFT SXGA: LG / LP157E1-A2TS
Video Memory  Samsung K4D263238M-QC50 x 4 (64MB)
Video Control Chip  ATI MOBILITY RADEON 9000 (M9-P)  working using Xig Xserver
Video-In Control Chip  Conexant   working
Audio Control Chip  ALC201 AC'97 Audio CODEC   working
I/O Control Chip  National Semiconductor PC87393VJG   working
Integrated LAN Chip  Realtek RTL8100BL   working
IEEE1394 Control Chip  TI TSB 22AEJKT/43AB21
Infrared Chip  National Semiconductor   working
PCMCIA Contorl Chip  TI PCI1520GHK
Touch Pad  Synaptics
Hard Disk Drive  Varied
Floppy Drive  YE-DATA/YD-702J-6637J
Toshiba SD-R2212 (8X DVD/16x10x24 CD-RW) Combo
Miscellanies  Integrated VIA VT6202 USB 2.0 Controller
Has a removable MP3 Player it connects to internal USB it sees and reads and
writes to the sandisk in the player.
Comment 3 Jeremy Katz 2003-01-10 01:00:49 EST
You should be able to boot with 'linux nopcmcia nofirewire'.  Does that work?
Comment 4 Brian 2003-01-12 19:57:52 EST
Well I did the ' linux nopcmcia nofirewire ' and it comes to a blank blue screen
and locks up there. So I tried ' linux nopcmcia nofirewire noprobe ' an anaconda
installer started up fine. So I tried ' linux nofirewire noprobe ' an anaconda
installer started up fine, but will hang with either ' linux ' or ' linux
noprobe ' . Not for sure what it hangs on but I installed Redhat 8.0 on the
notebook and on reboot in hung when loading the ohci1394 module. I will find
where it loads this module and disable it. I believe that should take care of
it. I will not be able to find to work on it for a few days since i will out of
town. When back I work with some more. To speed up the work here can you tell me
where the ohci1394 mod is loaded or is it in the compiled kernal.

Thanks for your help.
Brian
Comment 5 Michael Fulbright 2003-01-14 14:37:24 EST
Jeremy how would the 'noprobe' option influence this behavior? I thought
'nofirewire' would be sufficient.
Comment 6 Jeremy Katz 2003-01-14 14:45:15 EST
If noprobe fixes it while nofirewire doesn't, then it's not the firewire module
causing problems and is something else.
Comment 7 Brian 2003-01-31 16:39:49 EST
Wait to see the next release of Redhat. Just went back to Redhat 7.3 added
updates and very happy with that.
Comment 8 Alan Cox 2003-06-08 12:26:23 EDT

*** This bug has been marked as a duplicate of 72587 ***
Comment 9 Red Hat Bugzilla 2006-02-21 13:50:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.