Bug 811106 - [abrt] gimp-2.6.12-1.fc16: __GI_raise: Process /usr/lib64/gimp/2.0/plug-ins/script-fu was killed by signal 6 (SIGABRT)
[abrt] gimp-2.6.12-1.fc16: __GI_raise: Process /usr/lib64/gimp/2.0/plug-ins/s...
Status: CLOSED DUPLICATE of bug 811108
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:0ef5c381f86e3b667ba9c7cdea2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 03:10 EDT by Georg Greve
Modified: 2012-04-10 11:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 11:15:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (4.55 KB, text/plain)
2012-04-10 03:10 EDT, Georg Greve
no flags Details
File: maps (19.62 KB, text/plain)
2012-04-10 03:10 EDT, Georg Greve
no flags Details
File: backtrace (13.52 KB, text/plain)
2012-04-10 03:10 EDT, Georg Greve
no flags Details

  None (edit)
Description Georg Greve 2012-04-10 03:10:37 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/lib64/gimp/2.0/plug-ins/script-fu -gimp 10 7 -run 0
crash_function: __GI_raise
executable:     /usr/lib64/gimp/2.0/plug-ins/script-fu
kernel:         3.3.1-2.fc16.x86_64
pid:            20399
pwd:            /home/greve/Pictures/2012-03..04-Easter-Home/pre
reason:         Process /usr/lib64/gimp/2.0/plug-ins/script-fu was killed by signal 6 (SIGABRT)
time:           Mon 09 Apr 2012 03:56:56 PM CEST
uid:            1000
username:       greve
xsession_errors: 

backtrace:      Text file, 13842 bytes
dso_list:       Text file, 4660 bytes
maps:           Text file, 20092 bytes

build_ids:
:82cca0d5b06a649072a966dc4f05aded63d736bc
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:07470201df55a5254027d05fa4dc509b10f2986a
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:1c6a95451ee19617be5abea3d121f0226d21ddda
:50e0538b22a0baf6f774534e80192f74c75ab1f5
:56e7097869adc48f833e439f2c4333bec7182f9f
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:e2e67b3ae2579e1667b73ad385f61552931024e9
:f0d50e3af2dfee021a327fb85a993a2312a98145
:7cd0d4e2bcbe35abc239cddcc166837286155767
:e5429e0905bedecc534b057783916ba43e06a66e
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:12ebe599358398f2c1a5294bb2dd387545474b65
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:0911ea7c180d733724f89037b8e8a34e64024aec
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:a1ff799fde1a32cf736787869b12d223c93c52d9
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:568db0a6265f0881eb194aaffbe5b01e47756f23
:60697eea33ff2b30fa3f4d268f8a1c4c1dbbe129
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:638db099ff5fb986d1a092629d1bb1dca5be4904
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:75eaece6e0d1e075520cdfad5c398fdab4370846
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:d2c602af40f95850bcb9725e451f29bbb3019884
:032f2068fad504f455d59b08c5f0bd53d9a295ce
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:f1f7d985d1eec22e23bda87ccd7866ceabaf4930
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:645b6cb8840a78de7915765a5d45aa38ae66484a

smolt_data:
:
:
:General
:=================================
:UUID: 598ef839-9791-41b2-975d-01fe34a8fd2a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4983.71
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 7870
:System Swap: 5919
:Vendor: LENOVO
:System: 42992PG ThinkPad X220 Tablet
:Form factor: Notebook
:Kernel: 3.3.1-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8667) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8667) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8667) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8667) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8667) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8667) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(32902:7171:6058:8667) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8667) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8667) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8667) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8667) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_katana-lv_root / ext4 4096 4096 13092922 8986140 8855106 3276800 2897826 2897826
:/dev/sda1 /boot ext4 1024 1024 508745 406749 381149 128016 127737 127737
:/dev/mapper/luks-12c234ee-b666-4213-bfdc-036737e1476d /home ext4 4096 4096 42584000 16508288 14376346 10665984 10366891 10366891
:/dev/mapper/luks-ea32dcc1-d61d-44b1-b6de-c9e063bea0b3 WITHHELD ext4 4096 4096 5103392 2653590 2397616 1281120 1111797 1111797
:

var_log_messages:
:Apr  8 21:08:27 katana abrt[30828]: Saved core dump of pid 30823 (/usr/lib64/gimp/2.0/plug-ins/script-fu) to /var/spool/abrt/ccpp-2012-04-08-21:08:27-30823 (3895296 bytes)
:Apr  9 15:56:56 katana abrt[20400]: Saved core dump of pid 20399 (/usr/lib64/gimp/2.0/plug-ins/script-fu) to /var/spool/abrt/ccpp-2012-04-09-15:56:56-20399 (5791744 bytes)
Comment 1 Georg Greve 2012-04-10 03:10:41 EDT
Created attachment 576395 [details]
File: dso_list
Comment 2 Georg Greve 2012-04-10 03:10:43 EDT
Created attachment 576396 [details]
File: maps
Comment 3 Georg Greve 2012-04-10 03:10:45 EDT
Created attachment 576397 [details]
File: backtrace
Comment 4 Nils Philippsen 2012-04-10 11:15:35 EDT
plugin-side of bug #811108

*** This bug has been marked as a duplicate of bug 811108 ***

Note You need to log in before you can comment on or make changes to this bug.