This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 81112 - page preview broke
page preview broke
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2003-01-04 18:21 EST by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-06 09:01:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-01-04 18:21:35 EST
Description of problem:
Page previews are no longer showing any text.  This is a gradual upgrade from
Psyche to GinGin-re0104.nightly.
Comment 1 Jakub Jelinek 2003-01-06 19:50:25 EST
In oowriter? AFAIK openoffice is the same as it used to be and it works for
me even with glibc-2.3.1-30.
Comment 2 Tim Waugh 2003-01-07 11:28:46 EST
Yes, oowriter.  Also things like '1st' when the 'st' is superscripted it becomes
invisible and looks like '1  '.
Comment 3 Tim Waugh 2003-02-06 09:01:54 EST
This seems to be fixed in 1.0.2-1.

Note You need to log in before you can comment on or make changes to this bug.