Bug 811131 - man docs for remote-viewer miss hyphens of "--full-screen" options.
man docs for remote-viewer miss hyphens of "--full-screen" options.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-viewer (Show other bugs)
6.3
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 04:44 EDT by Daisy Wu
Modified: 2012-06-20 08:12 EDT (History)
8 users (show)

See Also:
Fixed In Version: virt-viewer-0.5.2-5.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 08:12:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daisy Wu 2012-04-10 04:44:52 EDT
Description of problem:
man docs for remote-viewer miss hyphens of "--full-screen" options.

Version-Release number of selected component (if applicable):
virt-viewer-0.5.2-4.el6.x86_64

How reproducible:
100%

Steps to Reproduce:

1. #man remote-viewer
...
OPTIONS
...
       -f, --fullscreen
           Start with the window maximised to fullscreen
...


Actual results:
As above.

Expected results:
-f, --full-screen
    Start with the window maximised to fullscreen

Additional info:
Comment 2 Daniel Berrange 2012-04-17 09:54:50 EDT
Fixed upstream

commit 812ca0d650608f34b0f123a0f203ee78c398bddb
Author: Daniel P. Berrange <berrange@redhat.com>
Date:   Tue Apr 17 12:40:49 2012 +0100

    Fix manpage to s/--fullscreen/--full-screen/
Comment 4 yuping zhang 2012-04-18 22:54:09 EDT
Verified this bug with virt-viewer-0.5.2-5.el6.x86_64
#man remote-viewer
...
       -f, --full-screen
           Start with the window maximised to fullscreen
...

So change the bug status to verified.
Comment 6 errata-xmlrpc 2012-06-20 08:12:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0772.html

Note You need to log in before you can comment on or make changes to this bug.