Bug 811220 - No password prompt when connecting to a wi-fi network
No password prompt when connecting to a wi-fi network
Product: Fedora
Classification: Fedora
Component: kde-plasma-networkmanagement (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-04-10 09:17 EDT by Tomas Jamrisko
Modified: 2013-08-01 05:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-08-01 05:20:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tomas Jamrisko 2012-04-10 09:17:18 EDT
Description of problem:
There is no prompt for password when trying to connect to a previously unknown secured wi-fi network

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Try connecting to a unknown network (tried with Red Hat Guest in Brno office)
Actual results:
'Connection failed'

Expected results:
Password prompt shows up
Comment 1 Martin Bříza 2012-07-17 04:26:57 EDT
I just tried this in Fedora 16 with kde-plasma-networkmanagement- and NetworkManager-0.9.4-6.git20120521.fc16 and the manager opened a whole window with network configuration on the tab where I was expected to enter the password.
There is a still a minor bug present, however - during the first attempt to connect, there was a "Connection failed" message displayed. But immediately (about a second) after that, it managed to connect without any further interaction.
What is the situation like in Fedora 17, please? Thank you.
Comment 2 Rex Dieter 2012-07-17 10:30:45 EDT
the kde-side of this should be identical on f16 and f17
Comment 3 Fedora End Of Life 2013-07-03 22:46:23 EDT
This message is a reminder that Fedora 17 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 17. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '17'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 17's end of life.

Bug Reporter:  Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 17 is end of life. If you 
would still like  to see this bug fixed and are able to reproduce it 
against a later version  of Fedora, you are encouraged  change the 
'version' to a later Fedora version prior to Fedora 17's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 4 Fedora End Of Life 2013-08-01 05:20:33 EDT
Fedora 17 changed to end-of-life (EOL) status on 2013-07-30. Fedora 17 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.