Bug 811222 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwla...
Status: CLOSED DUPLICATE of bug 801383
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:85ebb715d77a8daf1dd6a55f55d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 09:18 EDT by Roman Kennke
Modified: 2012-04-10 09:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 09:55:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Kennke 2012-04-10 09:18:30 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-8.fc16.x86_64 root=/dev/mapper/vg_mercury-lv_root ro rd.md=0 rd.lvm.lv=vg_mercury/lv_swap rd.dm=0 KEYTABLE=de rd.lvm.lv=vg_mercury/lv_root quiet rhgb rd.luks.uuid=luks-f1844d92-633e-44a3-82ee-5636fd2ea362 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
kernel:         3.3.0-8.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           Di 10 Apr 2012 12:31:10 CEST

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:Hardware name: 4243BQ9
:Tx while agg.state = 3
:Modules linked in: nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack tcp_lp tun ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio fcoe ib_iser libfcoe rdma_cm ib_cm iw_cm ib_sa ib_mad 8021q libfc garp stp llc ib_core ib_addr iscsi_tcp rfcomm libiscsi_tcp libiscsi scsi_transport_fc scsi_tgt scsi_transport_iscsi bnep ip6t_REJECT snd_hda_codec_hdmi snd_usb_audio snd_hda_codec_conexant arc4 iwlwifi mac80211 snd_usbmidi_lib snd_rawmidi snd_hda_intel snd_hda_codec snd_hwdep snd_seq btusb bluetooth uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 snd_seq_device snd_pcm thinkpad_acpi snd_timer videobuf2_vmalloc iTCO_wdt e1000e cfg80211 videobuf2_memops rfkill i2c_i801 snd_page_alloc iTCO_vendor_support tpm_tis snd tpm tpm_bios microcode uinput soundcore binfmt_misc joydev xts gf128mul dm_crypt firewire_ohci firewire_core crc_itu_t sdhci_p
:ci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video usb_storage [last unloaded: nf_conntrack]
:Pid: 1321, comm: wpa_supplicant Not tainted 3.3.0-8.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057aff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bf6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa040175a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
: [<ffffffffa03fe92a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
: [<ffffffffa037cf75>] __ieee80211_tx+0x175/0x2a0 [mac80211]
: [<ffffffffa037e7ca>] ieee80211_tx+0x9a/0xc0 [mac80211]
: [<ffffffffa037e871>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa037ef7d>] ieee80211_subif_start_xmit+0x40d/0xc20 [mac80211]
: [<ffffffff810a4ba7>] ? getnstimeofday+0x57/0xe0
: [<ffffffff814e7d52>] dev_hard_start_xmit+0x332/0x6d0
: [<ffffffff814d35ec>] ? sock_alloc_send_pskb+0x1ac/0x2f0
: [<ffffffff81503c3a>] sch_direct_xmit+0xfa/0x1d0
: [<ffffffff814e8295>] dev_queue_xmit+0x1a5/0x640
: [<ffffffff815c0f4f>] packet_sendmsg+0xabf/0xbc0
: [<ffffffff814ce3f7>] sock_sendmsg+0x117/0x130
: [<ffffffff81157e6e>] ? free_pages_and_swap_cache+0x9e/0xc0
: [<ffffffff812c10ad>] ? cpumask_any_but+0x2d/0x40
: [<ffffffff81143d84>] ? tlb_finish_mmu+0x14/0x40
: [<ffffffff814d0dba>] ? move_addr_to_kernel+0x5a/0xa0
: [<ffffffff814d18ed>] sys_sendto+0x13d/0x190
: [<ffffffff810d347c>] ? __audit_syscall_entry+0xcc/0x310
: [<ffffffff810d3a96>] ? __audit_syscall_exit+0x3d6/0x410
: [<ffffffff815fbca9>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:Allgemein
:=================================
:UUID: e139bf43-3f7d-438c-890b-1cf6cc289556
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 5382.27
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU-Stepping: 7
:CPU Familie: 6
:CPU-Modellnummer: 42
:Anzahl der CPUs: 4
:CPU-Geschwindigkeit: 2701
:Systemspeicher: 7870
:System-Swap: 9919
:Anbieter: LENOVO
:System: 4243BQ9 ThinkPad T520
:Form-Faktor: Notebook
:Kernel: 3.3.0-8.fc16.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8655) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8655) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8655) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_mercury-lv_root / ext4 4096 4096 13092026 10305403 10174381 3276800 2984334 2984334
:/dev/sda1 /boot ext4 1024 1024 508745 409976 384376 128016 127780 127780
:/dev/mapper/vg_mercury-lv_home /home ext4 4096 4096 106199652 92716908 87401120 26583040 26362252 26362252
:/dev/sdb1 WITHHELD fuseblk 4096 4096 488377855 437797293 437797293 1751221940 1751211245 1751211245
:
Comment 1 Josh Boyer 2012-04-10 09:55:26 EDT

*** This bug has been marked as a duplicate of bug 801383 ***

Note You need to log in before you can comment on or make changes to this bug.