Bug 811247 - kabi-whitelists structure changing makes kabi check fail
kabi-whitelists structure changing makes kabi check fail
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.5
All All
medium Severity high
: ---
: ---
Assigned To: Greg Nichols
Guangze Bai
:
Depends On:
Blocks: 767775
  Show dependency treegraph
 
Reported: 2012-04-10 10:27 EDT by Caspar Zhang
Modified: 2015-02-08 16:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
no tech note needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 17:37:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
info test patch to check new location of whitelist. (1.58 KB, patch)
2012-04-18 11:44 EDT, Greg Nichols
no flags Details | Diff

  None (edit)
Description Caspar Zhang 2012-04-10 10:27:40 EDT
Description of problem:

see bug 753771 comment 15, kabi-whitelists path is changed in RHEL6.3, we should use /lib/modules/kabi-current/kabi_whitelist_$arch instead. Also we need to keep compatible with RHEL6.2
Comment 2 Greg Nichols 2012-04-18 11:44:22 EDT
Created attachment 578400 [details]
info test patch to check new location of whitelist.
Comment 6 Caspar Zhang 2012-06-04 04:04:00 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
no tech note needed.
Comment 8 errata-xmlrpc 2012-06-05 17:37:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0711.html

Note You need to log in before you can comment on or make changes to this bug.