Bug 811308 - [abrt] rekonq-0.9.0.1-1.fc16: QMetaObject::cast: Process /usr/bin/rekonq was killed by signal 11 (SIGSEGV)
[abrt] rekonq-0.9.0.1-1.fc16: QMetaObject::cast: Process /usr/bin/rekonq was ...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rekonq (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
abrt_hash:d32ab20256c82fecab22e27bf69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 12:46 EDT by Georg Greve
Modified: 2012-04-12 03:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-12 03:22:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (31.50 KB, text/plain)
2012-04-10 12:46 EDT, Georg Greve
no flags Details
File: build_ids (11.17 KB, text/plain)
2012-04-10 12:46 EDT, Georg Greve
no flags Details
File: maps (128.87 KB, text/plain)
2012-04-10 12:46 EDT, Georg Greve
no flags Details
File: backtrace (63.52 KB, text/plain)
2012-04-10 12:46 EDT, Georg Greve
no flags Details

  None (edit)
Description Georg Greve 2012-04-10 12:46:16 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/rekonq
crash_function: QMetaObject::cast
executable:     /usr/bin/rekonq
kernel:         3.3.1-3.fc16.x86_64
pid:            12108
pwd:            /home/greve/Documents
reason:         Process /usr/bin/rekonq was killed by signal 11 (SIGSEGV)
time:           Tue 10 Apr 2012 06:40:25 PM CEST
uid:            1000
username:       greve

backtrace:      Text file, 65049 bytes
build_ids:      Text file, 11441 bytes
dso_list:       Text file, 32259 bytes
maps:           Text file, 131966 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1723
:XDG_SESSION_ID=1
:DM_CONTROL=/var/run/xdmctl
:HOSTNAME=katana.lair
:GPG_AGENT_INFO=/home/greve/.gnupg/S.gpg-agent:1723:1
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=1e2c2b2d3e0c20a01e01d6900000000f-1334040604.701907-1688510027
:XDM_MANAGED=method=classic
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/greve/.gtkrc-2.0:/home/greve/.gtkrc-2.0-kde4:/home/greve/.kde/share/config/gtkrc-2.0
:GS_LIB=
:GNOME_KEYRING_CONTROL=/tmp/keyring-SSX0q4
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:KDE_FULL_SESSION=true
:USER=greve
:SSH_AUTH_SOCK=/home/greve/.gnupg/S.gpg-agent.ssh
:DESKTOP_SESSION=kde-plasma
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/sbin:/home/greve/bin
:MAIL=/var/spool/mail/greve
:PWD=/home/greve
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=1766
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:'TEXINPUTS=~greve/KolabSystems/Files/Private/Document Templates/LaTeX/General:~greve/KolabSystems/Files/Private/Document Templates/LaTeX/Presentation:~greve/KolabSystems/Files/Private/Document Templates/LaTeX/Sales:~/KolabSystems/Files/Private/Marketing/Logo/:~/KolabSystems/Files/Private/Marketing/Website\\ Artwork/::~:.'
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/greve
:KDE_SESSION_VERSION=4
:LOGNAME=greve
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GCDmePpu35,guid=b9ab2d41892f7e4992ea333900000020
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/greve
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/greve/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:XAUTHORITY=/tmp/kde-greve/xauth-1000-_0
:CCACHE_HASHDIR=
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1940,unix/unix:/tmp/.ICE-unix/1940
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/greve/.gtkrc:/home/greve/.kde/share/config/gtkrc
:XCURSOR_THEME=default
:LANGUAGE=

var_log_messages:
:Apr 10 17:22:24 katana yum[12094]: Installed: rekonq-0.9.0.1-1.fc16.x86_64
:Apr 10 18:40:27 katana abrt[13528]: Saved core dump of pid 12108 (/usr/bin/rekonq) to /var/spool/abrt/ccpp-2012-04-10-18:40:25-12108 (1374785536 bytes)
Comment 1 Georg Greve 2012-04-10 12:46:20 EDT
Created attachment 576516 [details]
File: dso_list
Comment 2 Georg Greve 2012-04-10 12:46:22 EDT
Created attachment 576517 [details]
File: build_ids
Comment 3 Georg Greve 2012-04-10 12:46:25 EDT
Created attachment 576518 [details]
File: maps
Comment 4 Georg Greve 2012-04-10 12:46:28 EDT
Created attachment 576519 [details]
File: backtrace
Comment 5 Georg Greve 2012-04-12 03:22:10 EDT
Turns out that a whole lot of other components were affected, and in the end it seemed to be defective RAM on the machine that somehow only surfaced with the upgrade to kernel 3.3.1 in a visible way.

Will be closing this bug for now, and reopen if it ever reoccurs with a new RAM module.

Note You need to log in before you can comment on or make changes to this bug.