Bug 811372 - [abrt] evolution-3.2.3-2.fc16: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-3.2.3-2.fc16: Process /usr/bin/evolution was killed by signa...
Keywords:
Status: CLOSED DUPLICATE of bug 789046
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1c47d97bd30f278117bcfd24542...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-10 20:10 UTC by Juan Orti
Modified: 2012-04-11 06:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-11 06:55:00 UTC
Type: ---


Attachments (Terms of Use)
File: dso_list (18.83 KB, text/plain)
2012-04-10 20:10 UTC, Juan Orti
no flags Details
File: gconf_subtree (11.25 KB, text/plain)
2012-04-10 20:10 UTC, Juan Orti
no flags Details
File: build_ids (7.17 KB, text/plain)
2012-04-10 20:10 UTC, Juan Orti
no flags Details
File: maps (84.19 KB, text/plain)
2012-04-10 20:10 UTC, Juan Orti
no flags Details
File: backtrace (43.31 KB, text/plain)
2012-04-10 20:10 UTC, Juan Orti
no flags Details

Description Juan Orti 2012-04-10 20:10:36 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
comment:        I deleted my google account in Gnome Online Accounts because I enabled two facto authentication in Google. Evolution asked for a new password (but the account no longer existed), enter the password and crash
crash_function: _gtk_animation_description_unref
executable:     /usr/bin/evolution
kernel:         3.3.1-3.fc16.x86_64
pid:            20341
pwd:            /home/juan
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           mar 10 abr 2012 22:03:19 CEST
uid:            1000
username:       juan

backtrace:      Text file, 44349 bytes
build_ids:      Text file, 7339 bytes
dso_list:       Text file, 19287 bytes
gconf_subtree:  Text file, 11524 bytes
maps:           Text file, 86215 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=xenon.local
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=c30bcc46a49276edc57c441b0000000a-1334038396.830870-1825383129
:GNOME_KEYRING_CONTROL=/tmp/keyring-Tx2ng6
:IMSETTINGS_MODULE=none
:USER=juan
:USERNAME=juan
:MAIL=/var/spool/mail/juan
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/juan/.local/bin:/home/juan/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/juan
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1845
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:'GPG_TTY=no es un `tty\''
:HOME=/home/juan
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=juan
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-DGzACIE2tA,guid=dd3ea63c3538663e636cb00d00000177
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/juan
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-juan-ADUBUo/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1851,unix/unix:/tmp/.ICE-unix/1851
:SSH_AUTH_SOCK=/tmp/keyring-Tx2ng6/ssh
:GPG_AGENT_INFO=/tmp/keyring-Tx2ng6/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2068-xenon.local-evolution-13_TIME50018153
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=20341

var_log_messages:
:Apr 10 22:03:19 xenon kernel: [50146.160910] evolution[20341]: segfault at 101c3fc54 ip 00000030e16811a0 sp 00007fffc5c0ffd8 error 4 in libgtk-3.so.0.200.4[30e1600000+43b000]
:Apr 10 22:03:19 xenon abrt[20568]: Saved core dump of pid 20341 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-10-22:03:19-20341 (88371200 bytes)

Comment 1 Juan Orti 2012-04-10 20:10:45 UTC
Created attachment 576584 [details]
File: dso_list

Comment 2 Juan Orti 2012-04-10 20:10:47 UTC
Created attachment 576585 [details]
File: gconf_subtree

Comment 3 Juan Orti 2012-04-10 20:10:50 UTC
Created attachment 576586 [details]
File: build_ids

Comment 4 Juan Orti 2012-04-10 20:10:54 UTC
Created attachment 576587 [details]
File: maps

Comment 5 Juan Orti 2012-04-10 20:10:58 UTC
Created attachment 576588 [details]
File: backtrace

Comment 6 Milan Crha 2012-04-11 06:55:00 UTC
Thanks for a bug report. I think it's some memory corruption caused by IMAP+ provider, but I have no clue for it, I only know there had been done some changes before 3.4.0 to avoid some of them. I found a similar bug report, thus I'm moving this there.

*** This bug has been marked as a duplicate of bug 789046 ***


Note You need to log in before you can comment on or make changes to this bug.