Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 811437 - Can't find intel 82599EN NIC in the X windows after install NIC driver under RHEL6.2 64bit
Summary: Can't find intel 82599EN NIC in the X windows after install NIC driver under ...
Keywords:
Status: CLOSED DUPLICATE of bug 737715
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: Driver Update Disk
Version: 6.2
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: rc
: 6.2
Assignee: Jiri Olsa
QA Contact: Chao Yang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-11 04:23 UTC by zou.chris
Modified: 2018-11-27 19:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-16 01:10:19 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description zou.chris 2012-04-11 04:23:12 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
Re-produce steps]
1. Load the BIOS optimized default.
2. Install RHEL6.2 64bit via USB DVD-ROM.
3. After OS installation completed, install the latest NIC driver ixgbe-3.8.21 and reboot.
4. Click "System"==>"Perferences"==>"Network Connections", and can't find NIC information from X
windows system.
======>Can't find NIC in the X windows system after install NIC driver.

[Verification]
1. Can't find NIC in the X windows system under RHEL6.0 64bit after install NIC driver. ==>FAIL
2. Can't find NIC in the X windows system under RHEL6.1 64bit after install NIC driver. ==>FAIL
3. Can't find NIC in the X windows system under RHEL6.2 64bit after install NIC driver. ==>FAIL
4. Can find NIC in the X windows system under RHEL5.4 64bit after install NIC driver. ==>PASS

[Other Info]
1. Under RHEL6.2 64bit, after create a new file "network" in the folder "/etc/sysconfig/", and add
the string "HOSTNAME=" in the file "network".
2. Reboot, can find NIC information from X windows system.
3. Verified with another MLB has the same phenomenon.

PS: Under RHEL5.4 64bit, the file /etc/sysconfig/network is exists, and the file is not exists under RHEL6.2.
  
Actual results:


Expected results:


Additional info:

Comment 1 zou.chris 2012-04-11 04:24:36 UTC
The NIC is Intel 82599EN, the document refer to 
http://ark.intel.com/products/66004/Intel-82599EN-10-Gigabit-Ethernet-Controller

Comment 2 Jamie Bainbridge 2012-04-16 01:10:19 UTC
This hardware will be supported in RHEL 6.3, there's already an update bug open for the driver which includes this hardware. Marking as Duplicate and closing.

*** This bug has been marked as a duplicate of bug 737715 ***

Comment 3 zou.chris 2012-04-25 08:14:19 UTC
hi, the issue was fixed in rhel6.3 beta, suggest to close it.


Note You need to log in before you can comment on or make changes to this bug.