Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 811448 - After upgrade gdm to 3.4.0.1-4 graphics desktop stay is unusable
Summary: After upgrade gdm to 3.4.0.1-4 graphics desktop stay is unusable
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: 17
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-11 05:47 UTC by Mikhail
Modified: 2018-04-11 13:43 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 18:54:24 UTC
Type: Bug


Attachments (Terms of Use)
/var/log/messages from crashing (11.72 KB, application/octet-stream)
2012-04-12 08:25 UTC, Matthias Runge
no flags Details

Description Mikhail 2012-04-11 05:47:19 UTC
Description of problem:
After upgrade gdm  to 3.4.0.1-4 graphics desktop stay is unusable.
After boot I see only artifacts and impossible to enter into console via Ctrl - Alt - Fn keys.

Now I downgraded to 3.2.1.1-14 version and graphics desktop begins work.

Comment 1 Mikhail 2012-04-11 07:49:29 UTC
On another machine also same problem.
Downgraded to 3.4.0.1-1 version for work.
Machines unite ATI video card.

Comment 2 Mikhail 2012-04-11 16:52:04 UTC
Also same problem on another machine with nVidia card.

Comment 3 Matthias Runge 2012-04-12 08:24:28 UTC
Yepp, here too. Appending /var/log/messages

Comment 4 Matthias Runge 2012-04-12 08:25:04 UTC
Created attachment 576991 [details]
/var/log/messages from crashing

Comment 5 Matthias Runge 2012-04-12 08:31:27 UTC
Steps how to reproduce:
boot system, X shows a short time, goes away, screen goes dark. I was able to switch to consoles. 
After downgrade to 3.4.0.1-1 system works as expected.

Comment 6 Matěj Cepl 2012-04-12 10:58:21 UTC
Thanks gdm-3.4.0.1-5.fc17.i686.rpm seems to work fine for me in KVM. -4 didn't.

Comment 7 Kamil Páral 2012-04-12 11:01:16 UTC
This should be fixed by
https://admin.fedoraproject.org/updates/FEDORA-2012-5573/gdm-3.4.0.1-5.fc17

But it has not propagated to master repo yet, so I'll leave this open.

Comment 8 Matthias Runge 2012-08-22 18:54:24 UTC
Since we didn't see this bug for a long time, I'm closing it for now.


Note You need to log in before you can comment on or make changes to this bug.