Bug 811515 - RHEL5u7 answerfile network configuration problem
RHEL5u7 answerfile network configuration problem
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.7
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 06:18 EDT by ZHANG
Modified: 2012-04-11 09:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 09:47:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error (17.14 KB, image/png)
2012-04-11 06:18 EDT, ZHANG
no flags Details

  None (edit)
Description ZHANG 2012-04-11 06:18:02 EDT
Created attachment 576738 [details]
error

Description of problem:
I want to install RHEL5u7 with answerfile, and I want to use MAC address in the kickstart file , so I tried below in the answerfiel 
"network --bootproto dhcp --device 5C:F3:FC:3F:2D:4F"
the installation get the Ip with this MAC, but the comes a problem that the answerfile is wrong with the 
network --bootproto dhcp --device 5C:F3:FC:3F:2D:4F

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.install the rhel5u7 with the answerfile 
2.network --bootproto dhcp --device 5C:F3:FC:3F:2D:4F
3.
  
Actual results:


Expected results:
is there something wrong with my answerfile or ?

Additional info:
Comment 1 David Cantrell 2012-04-11 09:47:13 EDT
It looks like device 5C:F3:FC:3F:2D:4F does not exist on your system.  Verify you are using the correct MAC address.

Bugzilla is not a support tool.  Please contact your support representative for RHEL technical support or join #rhel on the FreeNode IRC network for community help.
Comment 2 Chris Lumens 2012-04-11 09:53:00 EDT
You can't use the MAC address like that in RHEL5.  Sorry.  You can specify a network device by MAC address on the command line with ksdevice=, but not in the kickstart file itself.

Note You need to log in before you can comment on or make changes to this bug.